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GF-Akuntansi 2008 Menginstall GF-Akuntansi 2008

01.  MENGINSTALL GF-AKUNTANSI 2008

Untuk menginstall aplikasi GF-Akuntansi  anda perlu file installasi sbb:
• GF Akuntansi Setup.EXE

File installasi yang akan memasukkan file-file aplikasi GF-Akuntansi 2008.
• GF-Licensing Setup (LICENSE).EXE

File installasi yang akan memasukkan file-file aplikasi GF-Licensing untuk memberikan 
license pada aplikasi GF-Akuntansi 2008
NB: User harus memiliki HASP-Key (USB)

Ini adalah contoh installasi dan sharing data GF-Akuntansi, di mana GF-Licensing cukup 
diinstall pada 1 komputer saja, kemudian komputer lainnya hanya perlu installasi GF 
Akuntansi Setup.EXE saja.
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Anda juga dapat memisahkan lokasi DATA PUSAT dengan lokasi GF-LICENSING, seperti 
contoh berikut:

Sekarang kita akan memulai installasi dengan ilustrasi contoh gambar pertama:

Saat berada di komputer CENTRAL (Komputer Pusat)

1. Install GF Licensing Setup.EXE:
USB HASP-Key jangan dipasang di komputer dulu, tunggu selesai installasi ini, baru 
Key-nya dipasang pada komputer tersebut, dan windows anda akan secara otomatis 
menginstall driver HASP-Key.  Setelah driver Key-nya berhasil diinstall oleh windows, 
maka HASP-Key anda akan hidup dengan warna merah.  Setelah itu restart komputer 
anda.

Perhatikan bagian kanan TaskBar (yang menampilkan Jam Komputer), maka akan 
muncul GF-Licensing pada taskbar, seperti gambar di bawah ini:
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Dari contoh di atas, GF-Licensing telah aktif pada komputer CENTRAL dengan Alamat 
IP: 127.0.0.1 (Local/Tidak ada koneksi network/jaringan) pada port: 50000

Jika anda ada mengaktifkan firewall, maka anda perlu memberikan hak akses firewall 
untuk GF-Licensing tersebut, sebagai contoh Firewall dari Windows:

(Windows Firewall bisa diset melalui Control Panel > Windows Firewall)

2. Install GF Akuntansi Setup.EXE:
Kami sarankan anda menginstall GF-Akuntansi di Drive yang berbeda dengan Drive 
installasi Windows anda, sehingga saat anda perlu format dan reinstall windows anda, 
tidak menghapus data anda yang di drive tersebut, sebagai contoh D:\GF Akuntansi 
2008.
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3. Terakhir adalah mengaktifkan sharing data, misalkan data anda ada di Folder D:\GF 
Akuntansi 2008\ST_DB, maka yang perlu dishare adalah D:\GF Akuntansi 2008, 
dengan contoh sbb: (Melalui My Computer, Right-klik pada folder D:\GF Akuntansi 
2008, kemudian pilih Sharing/Share...)

Contoh di atas adalah sharing yang biasa, tentunya anda dapat set yang lebih 
mendalam seperti user yang boleh mengakses sharing folder tersebut (diperlukan 
pengetahuan tentang sharing network).

Saat berada di komputer CLIENT 1, CLIENT 2, CLIENT 3

1. Install GF Akuntansi Setup.EXE

2. Mapping Network Drive (Mapping Data Folder)
Aplikasi ini tidak dapat membuka file dengan lokasi file network \\Central\GFData, 
untuk itu perlu di-mapping sebagai suatu drive.
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Untuk bagian ini dapat anda lakukan dengan cari masuk ke My Computer ataupun 
Window Explorer, kemudian pilih menu Tool > Map Network Drive, dengan contoh 
sbb:

Drive: diisi dengan Drive Letter, misalnya U:, usahakan assign Drive Letter untuk 
Letter H: ke atas, karena yang di bawahnya biasanya digunakan untuk Jaringan 
Network ataupun Flash Disk.

Folder: diisi dengan nama PC/komputer MASTER dan folder sharingnya.

Reconnect at logon: diconteng, supaya komputer akan secara otomatis connect 
kembali sharing foldernya setiap kali logon komputer.

atau

Selain dengan cara melalui My Computer, anda juga dapat menggunakan fasilitas 
otomatis mapping network drive yang ada pada aplikasi.
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Klik opsi Otomatis Mapping Network Drive, maka akan keluar kotak sbb:

Setelah selesai menentukan lokasi Network Path dan Mapping sebagai drive apa, 
tekan tombol Mapping.

NB:
Untuk sharing biasa, biasanya terdapat batas limit sharingnya oleh Ms. Windows (8-
10 PC saja), untuk yang unlimited anda mesti install server, seperti Ms. Windows 
Server ataupun Linux Server sebagai tempat sharing datanya.
Disarankan anda menggunakan Advantage Client/Server jika sharing anda melebihi 8 
PC, sehubungan dengan integritas database dan performance kerja.

MEMBERI LICENSE PADA APLIKASI

GF-Licensing yang telah diinstall menandakan anda telah memiliki license pada PC 
bersangkutan, tetapi GF-Akuntansi masih belum mengetahui di mana letak license PC, oleh 
karena itu anda perlu memberi tahu pada GF-Akuntansi di mana letak license PC dengan 
cara sbb:

Saat anda telah membuka aplikasi GF-Akuntansi, maka akan keluar tampilan sbb:
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Anda boleh mengklik text/kalimat: “Versi Trial/Percobaan, Set Lokasi GF-Licensing” atau 
anda pilih menu utama Aplikasi > Set Lokasi GF-Licensing, maka akan keluar kotak 
sbb:

Jika GF-Licensing diinstall pada komputer yang sama, maka Lokasi *1 diisi dengan IP: 
127.0.0.1, port sesuai dengan setting port GF-Licensing di atas (biasanya 50000) atau 
anda cukup pilih "Komputer ini..."

Jika GF-Licensing diinstall pada komputer yang lain, maka Lokasi *1 diisi dengan IP 
komputer tersebut, misalnya 192.168.0.1

Jika berhasil, maka kalimat Trial/Percobaan akan hilang dari aplikasi anda.
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02.  MEMBUAT DATA BARU KOSONG

Untuk pertama installasi, anda masih belum mempunyai database, oleh karena itu anda 
perlu membuat database yang baru (data baru yang kosong) dengan cara sbb:

Pertama-tama, buka aplikasi GF-Akuntansi 2008, maka akan keluar kotak pembuka sbb:

Tekan icon atau tombol Buat Data Baru.
Setelah itu maka akan ditampilkan kotak berikut ini:

Tekan tombol Lanjut >
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Anda boleh ketik secara manual lokasi data barunya ataupun dengan menekan tombol 
Browse (ada di samping).

Kemudian tekan tombol Lanjut >

Tekan tombol Lanjut >
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Di sini ketik nama perusahaan anda, alamat, dan sebagainya.

Tekan tombol Lanjut >

Pilih paket yang anda beli.
Kemudian pilih modul yang mau diaktifkan.

Paket yang dipilih akan divalidasi ulang dengan HASP Key License yang anda beli, sistem 
akan mendisable/menonaktifkan fungsi-fungsi yang diluar daripada paket yang anda beli.
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PAKET LENGKAP:
Paket yang dapat mengaktifkan semua modul yang ada hingga ke modul Kas/GL.

PAKET STANDARD:
Paket untuk pengontrolan stock, hutang, piutang, mencetak faktur, piutang statement, 
dsbnya, input pengeluaran biaya.

PAKET INVENTORY:
Hanya untuk pengontrolan stock, entry penerimaan barang, penjualan barang secara 
tunai, pengeluaran biaya.

Jika jenis usaha anda adalah MINIMARKET/SUPERMARKET, maka paket yang boleh anda 
pilih adalah PAKET STANDARD dan PAKET LENGKAP saja.

Tekan tombol Lanjut >

Sekarang pilih jenis usaha anda dan metode perhitungan nilai persediaan yang anda 
inginkan.

Tekan tombol Lanjut >
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Kemudian pilih mata uang transaksi yang anda gunakan, serta mata uang dasar pelaporan 
pembukuan.

Tekan tombol Lanjut >

Kemudian pilih modul pembelian yang mau diaktifkan.
Khusus PAKET INVENTORY hanya boleh mengaktifkan fungsi Purchase Order dan 
Pembelian dan Retur Pembelian.

Tekan tombol Lanjut >
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Kemudian pilih modul penjualan yang mau diaktifkan.

Khusus PAKET INVENTORY hanya boleh mengaktifkan fungsi Penjualan Eceran 
(Minimarket/Point Of Sales) atau Penjualan Eceran (Biasa) atau Penjualan dan Retur 
Penjualan.

Tekan tombol Lanjut >

Sekarang sudah siap untuk melakukan proses pembuatan data baru, tekan tombol Proses.

Tunggu hingga prosesnya selesai...
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Tekan tombol Tutup.

Pertama kali data baru kosong yang dibuat, anda diberi user Admin dengan password 
123 untuk mengakses datanya.
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MEMBUKA DATA BARU PERTAMA KALI

Setelah anda berhasil membuat data baru (di atas), maka sekarang kita akan membuka 
data baru tersebut:

Pilih Buka Data:

Kemudian pilih lokasi data yang telah dibuat sebelumnya (D:\DATAGF\)
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Tekan tombol Start, setelah selesai tekan tombol Close.

Pada saat muncul kotak login, ketik:
user name-nya Admin
password-nya 123
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03.  MEMULAI APLIKASI

Untuk memulai aplikasi GF-Akuntansi 2008, tekan tombol Start > Programs > GF-
Akuntansi 2008 > GF-Akuntansi 2008

Setelah tunggu beberapa saat, maka akan muncul kotak pemilihan data:

Buka Data:
Membuka data pada lokasi/folder yang anda tunjuk.

Data Sampel:
Membuka contoh data yang sudah dibuat oleh sistemsebagai sampel/contoh.
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Buat Data Baru:
Membuat data baru yang kosong pada lokasi/folder yang anda tunjuk.

Tutup:
Tutup aplikasi tersebut.

LOKASI DATA:
Lokasi data terakhir yang dibuka. Bisa langsung diklik untuk membuka data perusahaan 
anda tanpa harus melalui tombol Buka Data.
Lokasi ini dapat diset melalui tombol

Misalnya, anda klik bagian Buka Data, maka akan keluar kotak untuk menunjukkan 
lokasi/folder sbb:

Tunjukkan lokasi folder data anda, misalnya D:\DataGF (tekan tombol Ok)

Setelah tunggu beberapa saat, maka akan muncul kotak pengisian password:
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Isilah dengan user name dan password anda.
Untuk pertama kali menggunakan aplikasi, secara otomatis sistem telah menyediakan user 
name Admin dengan password 123

Setelah isi username dan password, tekan tombol Ok.

Kemudian akan muncul kotak pengisian tanggal sistem:

Format tanggal adalah: DD/MM/YYYY
DD = Tanggal
MM = Bulan
YYYY = Tahun

Isi dengan tanggal transaksi yang akan diproses, misalnya tanggal hari ini.
Jika sudah benar, tekan tombol Ok.
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PETUNJUK TOMBOL DASAR:

1 : Tombol untuk penambahan record/data baru
2 : Tombol untuk koreksi data
3 : Tombol untuk menghapus record/data
4 : Tombol untuk tutup kotak window
5 : Tombol untuk proses laporan
6 : Tombol untuk melihat rincian data
7 : Tombol untuk melihat sisa stock / sisa hutang / sisa piutang
8 : Tombol untuk mengisi kelompok barang / kelompok pelanggan / dsbnya
9 : Tombol untuk mencetak form (faktur/nota/dsbnya)
10 : Tombol untuk mengeset pilihan printer, kertas, dsbnya pada cetakan form

PETUNJUK TOMBOL WINDOW:

1 : Tombol untuk kembali ke Menu Utama
2 : Tombol untuk menentukan pilihan cara urut data

A..Z : urut dalam urutan ascending (kecil > besar)
Z..A : urut dalam urutan descending (besar > kecil)

3 : Tombol untuk menentukan bagaimana cara pencarian data
(2 kaca pembesar) : multi-searching, yang artinya anda dapat mencari data 
dengan tipe pencarian lebih dari satu, contoh: saya ingin mencari transaksi 
atas nama pelanggan ABC pada tanggal xx/xx/xxxx s/d xx/xx/xxxx atas nama 
sales XZY.
(1 kaca pembesar) : single-searching, yang artinya anda hanya mencari data 
sesuai kriteria yang sedang anda ketik.

4 : Tombol untuk memunculkan menu fasilitas tambahan
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BAGIAN PENCARIAN DATA:

Bagian pencarian data ini untuk mencari data yang telah anda entry:
Misalnya:
Anda ingin mencari Nama dengan awalan A, maka cukup anda ketik huruf A pada field 
Nama.
Anda ingin mencari Nama dengan awalan A dan Kode dengan awalan 12, maka aktifkan 
fungsi multi-searching, kemudian ketik huruf A pada field Nama, dan 12 pada field Kode.

Ctrl + F7 untuk membersihkan field-field pencarian
Ctrl + F6 untuk menghentikan proses pencarian
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04.  MENGGANTI PASSWORD

Untuk mengganti password, anda mesti berada pada kotak pengisian password seperti ini:

Kotak ini akan muncul begitu anda memulai aplikasi ini atau dengan memilih menu utama 
pada aplikasi: Aplikasi > Log Off

Untuk mengganti password anda diperlukan langkah-langkah sbb:
• Isi user name anda pada field User Name, contoh: admin
• Isi password anda pada field Password, contoh: 123
• Klik/Conteng field New Password
• Isi password baru anda pada field New Password
• Tekan tombol Ok
• Maka akan muncul Konfirmasi Password Baru

• Isi sekali lagi password baru anda pada field New Password
• Tekan tombol Ok
• Selesai, password anda telah berubah

NB:
• Password dibedakan antara huruf besar dan kecil
• Password maksimum 10 karakter
• Jika lupa password, maka dapat direset passwordnya melalui menu Aplikasi > User 

Profile (Baca: 23 Membuat User Baru dan Mengeset Hak Akses User)
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05.  MEMASUKKAN JENIS MATA UANG DAN KURS MATA UANG

MEMASUKKAN JENIS MATA UANG

Pilih menu utama Sistem Setup > List > Mata Uang
Maka akan muncul kotak sbb:

Posisikan mouse anda pada bagian List Mata Uang, klik bagian kanan, maka akan muncul 
menu, pilih menu Tambah Data (atau tekan tombol Tambah):
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Misalnya anda ingin menambah mata uang Singapore Dollar, maka yang perlu diisi adalah:
• Kode: SGD
• Mata Uang: Singapore Dollar
• Terbilang (Sen): terbilang sen (mis: Delapan puluh lima tiga puluh cent)
• Terbilang (MU): terbilang mata uang (mis: Delapan puluh lima dollar)
• Decimal: 2   (Nilai decimal yang muncul pada laporan/faktur/dsbnya)

Jika diisi 0, maka output di laporan/faktur/dsbnya adalah SGD 7.000
Jika diisi 2, maka output di laporan/faktur/dsbnya adalah SGD 7.000,00

• Conteng: Kali >>> MU Dasar
Dari MU (Mata Uang) ini dikonversi ke MU Dasar (MU dengan ID: 1, dari contoh 
di atas, maka MU Dasarnya adalah IDR Indonesia Rupiah) menggunakan 
perkalian atau pembagian.
Jika diconteng, berarti menggunakan perkalian, contoh:
SGD 1 ke MU Dasar IDR dengan kurs 5.500 maka nilai IDRnya adalah 1 x 5.500 
= IDR 5.500

NB: MU Dasar adalah mata uang dasar pelaporan.  Laporan Nilai Persediaan, HPP, Laba 
(Rugi), Neraca akan disaji dalam mata uang tersebut.

MENGISI KURS MATA UANG

Pilih menu utama Sistem Setup > List > Kurs
Maka akan muncul kotak sbb:
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Posisikan mouse anda pada bagian List Kurs Mata Uang, klik bagian kanan, maka akan 
muncul menu, pilih menu Tambah Data (atau tekan tombol Tambah):

Misalnya anda ingin mengisi kurs default/standard dihitung mulai tanggal 01 Januari 2009 
untuk MU SGD sebesar 7.500, maka yang perlu diisi adalah:

• Tanggal: 01/01/2009
• Mulai Pukul: 00:00   (Jam mulai berlaku kurs tersebut)
• Kurs Beli: 7500, Kurs Jual: 7500 (1 s/d 5), Kurs Pajak: 7500, Kurs Buku: 7500
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MENGISI FORMULA PEMBULATAN HARGA JUAL

Untuk menentukan bagaimana cara sistem mengkonversi harga jual mata uang asing ke 
mata uang dasar, maka anda boleh mengisi formula/cara pembulatan harga jual.

(NB: bagian ini boleh dihiraukan, jika tidak diperlukan)

Misalnya sistem pembulatan yang anda inginkan adalah:
0.01 hingga 49.99 dibulat ke bawah menjadi 0 (nol)
50.00 hingga 99.99 dibulat ke bawah menjadi 50 (lima puluh)
maka anda perlu 2 kali Tambah Data, dengan pengisian sbb:

Pilih menu utama Sistem Setup > List > Pembulatan Harga Jual
Maka akan muncul kotak sbb:

Posisikan mouse anda pada bagian List Kurs Mata Uang, klik bagian kanan, maka akan 
muncul menu, pilih menu Tambah Data (atau tekan tombol Tambah):
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Sehingga jika barang dengan harga jual SGD: 7.79 dengan kurs 5.550, maka begitu 
dikonversi ke IDR menjadi 7.79 x 5.550 = 43.234,50 dibulat menjadi 43.200,00

NB:
Pembulatan Harga Jual hanya berfungsi pada menu Penjualan Eceran, Penjualan 
Cash/Credit, Retur Penjualan.
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06.  MEMASUKKAN KODE PERKIRAAN

Pilih menu utama Sistem Setup > Kode Perkiraan
Maka akan muncul kotak sbb:

Terdapat 2 bagian:
Bagian Kiri (Kelompok Perkiraan)
Bagian Kanan (Daftar Perkiraan)

Jika anda ingin membuat kode perkiraan secara otomatis melalui template, maka klik 
tombol Template (Gambar Bintang)
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Kemudian cukup anda pilih perkiraan mana yang anda inginkan dengan memberi tanda 

(√) pada kode/header perkiraan tersebut.

Terakhir tekan tombol Proses.

Nama perkiraan yang tebal adalah perkiraan Header (Sub-Kelompok suatu perkiraan), 
sedangkan nama perkiraan yang tidak tebal adalah perkiraan Detail yang akan 
menampung transaksi-transaksi jurnal.

Jika ingin melihat perkiraan BIAYA/BEBAN, maka cukup klik pada BIAYA/BEBAN.
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Perhatikan Kotak Data Perkiraan:

Header/Detail : Jenis perkiraan yang akan anda tambah
Header: Kelompok perkiraan
Detail: Perkiraan yang akan menampung jurnal transaksi

#Acc : Kode perkiraan
Gol : Golongan perkiraan
Nama : Nama perkiraan
M.U. : Mata Uang
Multi Currency : Jenis perkiraan multi currency, dalam arti bisa menampung 

semua jenis transaksi/jurnal dalam mata uang apapun, biasanya 
perkiraan biaya yang menggunakan multi currency, contoh Biaya 
Transportasi, di mana jika dipisahkan Biaya Transportasi IDR & 
Biaya Transportasi SGD cukup merepotkan, maka cukup dibuat 1 
perkiraan saja yaitu Biaya Transportasi dgn MU IDR dan Multi 
Currency.
Pilihan Multi Currency tidak disarankan untuk jenis perkiraan asset, 
piutang, hutang, modal (Perkiraan Neraca), karena biasanya jenis 
perkiraan neraca mengharuskan pencatatan nilai yang jelas sesuai 
dengan mata uang transaksi.

Tarik Selisih Kurs: Dipilih apabila anda ingin memproses penarikan selisih kurs 
secara otomatis oleh sistem (khusus untuk perkiraan valuta 
asing [aktiva, kewajiban, ekuitas]).
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Awal : Khusus untuk golongan perkiraan Persediaan
Link ke Perkiraan Persediaan Awal [HPP]

Akhir : Khusus untuk golongan perkiraan Persediaan
Link ke Perkiraan Persediaan Akhir [HPP]

User/Limit : User yang bisa akses kode perkiraan ini beserta limit nilai yang 
dibolehkan.
Yang ini berfungsi untuk menentukan siapa yang memegang 
perkiraan Kas Besar dan siapa yang memegang perkiraan Kas 
Kecil.

Saldo Awal : Saldo Akhir Perkiraan per tanggal akhir buku
Untuk mata uang asing, maka selain mengisi nilai mata uang asing, 
anda juga mesti mengisi nilai mata uang dasar, dengan patokan kurs 
yang sama untuk seluruh perkiraan mata uang asing tersebut.
Untuk melihat/mengeset Tanggal Akhir Buku di Sistem Setup > 
Sistem Konfigurasi > Kas > Tanggal Tutup Buku

Setelah selesai membuat kode perkiraan, maka anda perlu mengeset Link Perkiraan 
Transaksi.

Untuk mengeset Link Perkiraan Transaksi melalui menu: Sistem Setup > Sistem 
Konfigurasi > Tutup, maka akan keluar kotak sbb:

Pada bagian kode perkiraan, anda cukup menekan tombol F3 untuk melihat list/daftar 
perkiraan yang ada, kemudian memilih perkiraan tersebut dengan menekan tombol 
ENTER/RETURN.
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07.  MENGISI DATA KARYAWAN (DATA SALES, COLLECTOR, DSBNYA)

Untuk penjualan yang perlu data sales/collector, maka anda perlu mengisi nama 
sales/collector anda pada menu utama Master File > Karyawan.

Kotak pengisian data adalah sbb:

Nama: Nama Sales/Collector/Karyawan (Wajib diisi)

NB: Untuk field Jenis Penj perlu penjelasan khusus, oleh karena itu anda boleh hiraukan 
pengisian pada bagian ini.
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08.  MENGISI DATA VENDOR / SUPPLIER

Untuk mengisi data vendor/supplier, maka anda pilih menu utama Master File > Vendor

Kotak pengisian data adalah sbb:

• Nama: Wajib diisi.
• Akses User: Harus diconteng (perlu penjelasan khusus, untuk permulaan anda 

boleh hiraukan)
• Default MU Transaksi Pembelian: Diisi apabila sudah pasti Mata Uang Transaksi 

Pembelian untuk vendor tersebut.
• Pembelian: Harga Beli diambil dari Harga Beli terakhir:

Harusnya diconteng, maka saat entry data pembelian sistem akan memunculkan 
harga beli yang terakhir (dari record yang ada), bukan dari harga beli yang di 
entry pada Master File Item/Barang.
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09.  MENGISI DATA PELANGGAN/CUSTOMER

MENGISI DAFTAR DAERAH PELANGGAN

Setiap pelanggan memiliki daerah/kawasannya, misalnya: Nagoya, Batam Centre, Jodoh, 
dsbnya.
Untuk mengisi daftar daerah, anda pilih menu utama Sistem Setup > List > Daerah

Kotak pengisian data adalah sbb:

Contoh: Isi field Daerah: BATAM CENTRE, kemudian tekan tombol Simpan

MENGISI  DAFTAR KELOMPOK PELANGGAN

Anda juga bisa mengelompokkan pelanggan anda dalam beberapa kelompok, misalnya 
Kelompok SUPERMARKET, Kelompok TOKO, Kelompok AGEN, dsbnya.
Untuk mengisi daftar kelompok Pelanggan, anda pilih menu utama Master  File > 
Pelanggan, kemudian tekan tombol Kelompok

Kotak pengisian data adalah sbb:

Contoh: Isi field Grouping: SUPERMARKET, kemudian tekan tombol Simpan.
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MENGISI DATA PELANGGAN

Untuk mengisi data pelanggan/customer, maka anda pilih menu utama Master File > 
Pelanggan

Kotak pengisian data adalah sbb:

• Tanggal : Tanggal menjadi pelanggan, boleh dikosongkan
• Non-aktif : Tanggal non-aktif (bangkrut ataupun tidak bertransaksi dengan kita 

lagi)
• Nama : Wajib diisi
• Credit : Jumlah hari jatuh tempo untuk penjualan credit
• Max Crd :

Bagian I: Nilai maksimum credit/piutang yang dibolehkan
Bagian II: Jumlah faktur/invoice yang belum lunas yang dibolehkan
Bagian III: Cara pengontrolan saat over limit credit (---: tidak ada, Warning: 
keluar kotak peringatan saat penjualan, Error: keluar kotak peringatan dan tidak 
bisa melakukan penjualan)

• Jt Tmp :
Sama dengan Max Crd, hanya dibatasin pada faktur/invoice yang jatuh tempo 
saja

• Max :
Maksimum berapa hari dari faktur/invoice yang belum lunas yang dibolehkan

• Tanpa cek limit saat Simpan Penjualan
Diconteng apabila anda tidak ingin cek limit (Max Crd, Jt Tmp, Max) saat 
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menyimpan transaksi Penjualan yang baru walaupun melibihi limitnya.
Contoh: Max Crd Rp. 5 jt dan pelanggan tersebut telah hutang sebesar Rp. 4.5jt, 
kemudian melakukan transaksi penjualan sebesar 1jt, jika ini diconteng, maka 
sistem tidak melakukan pengecekan limit saat transaksi penjualan tersebut 
disimpan.

• Harga Jual :
Bagaimana pemberlakuan harga jual untuk pelanggan tersebut.
Sistem menyediakan 5 macam harga jual (Harga Jual 1 s/d 5)
Anda boleh menentukan bila pelanggan ini menggunakan Harga Jual 1, 2, 3, 4, 5 
ataupun --- jika tidak ada ketentuan khusus.
Untuk penjelasan lebih lanjut tentang variasi penggunaan Harga Jual 1 s/d 5, 
silahkan buka Help File (menu utama Help > Help atau Bantuan)

• Default MU Jual :
Diisi apabila sudah pasti Mata Uang Transaksi Penjualan untuk pelanggan 
tersebut.

• Grouping :
Kelompok pelanggan
Jika anda tidak ingin ada pengelompokan pelanggan, maka field ini dihiraukan.

• Penjualan: Harga Jual diambil dari Harga Jual terakhir:
Harusnya jangan diconteng, jika diconteng maka saat entry data penjualan 
sistem akan memunculkan harga jual yang terakhir (dari record yang ada), 
bukan dari harga jual yang di entry pada Master File Item/Barang (harga jual 
terbaru).

NB: Untuk field Jenis Penj perlu penjelasan khusus, oleh karena itu anda boleh hiraukan 
pengisian pada bagian ini.
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• Penjualan Cash, Credit, dstnya untuk menentukan pelanggan ini hanya boleh 
bertransaksi di module apa saja.

• Akses User: Harus diconteng (perlu penjelasan khusus, untuk permulaan anda 
boleh hiraukan)

• Catatan ditampilkan setiap pemilihan pelanggan:
Begitu diconteng, maka catatan yang diisi pada field Catatan akan ditampilkan 
saat pemilihan pelanggan, seperti di Penjualan, Retur Penjualan, dsbnya.
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10.  MENGISI DATA ITEM / BARANG

Untuk mengisi data barang/item, ada 3 tahap yang perlu anda lakukan:

• Menentukan tipe-satuan barang
• Menentukan kelompok barang
• Mengisi nama barang

MENENTUKAN TIPE-SATUAN BARANG

Tipe satuan barang ditentukan dengan cara sbb:
◦ Tentukan dulu satuan terkecil
◦ Tentukan satuan-satuan yang digunakan

Contoh:
• Rokok Marlboro Mild, satuan terkecil: BKS, satuan lainnya: SLOP, CTN

Maka dibuat satuan dengan nama tipe: BKS.SLOP
Dengan rincian satuan BKS, SLOP, CTN

• Coca-cola, satuan terkecil: PCS, satuan lainnya: CTN
Maka dibuat satuan dengan nama tipe: PCS.CTN
Dengan rincian satuan PCS, CTN

Untuk mengisi daftar satuan barang, anda pilih menu utama Master  File > Item, 
kemudian tekan tombol Satuan

Kotak pengisian data adalah sbb:
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Isilah mulai dari satuan terkecil. (satuan terkecil adalah satuan dengan nilai konversi 
satuan = 1)
Kolom/field pertama adalah nama satuan
Kolom/field kedua adalah nilai konversi satuan
Kolom/field ketiga tidak perlu diisi (auto)

Dari contoh di atas:
1 SLOP = 10 BKS 1 CTN = 12 PCS
1 CTN = 100 BKS

MENENTUKAN KELOMPOK BARANG

Jika anda tidak bermaksud untuk mengelompokkan barang/item, maka bagian ini 
dihiraukan aja.
Untuk mengisi daftar kelompok barang, anda pilih menu utama Master  File > Item, 
kemudian tekan tombol Kelompok

Kelompok barang/item dapat dikelompokkan dalam 3 kelompok:
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Biasanya kelompok ke-1 diisi dengan kelompok supplier barang, sedangkan kelompok ke-2 
diisi dengan jenis barang.

Grouping II: adalah pengelompokan multi-selection, misalkan MITSUBISHI, HONDA, 
TOYOTA, BMW, kemudian saat pengisian Item/Barang di mana barang tersebut dapat 
ditentukan golongan MITSUBISHI dan HONDA yang bisa diartikan bahwa barang tersebut 
bisa digunakan untuk mobil merk MITSUBISHI dan HONDA.

MENGISI NAMA BARANG

Untuk mengisi nama barang, maka anda pilih menu utama Master File > Item

Untuk tampilan list, sistem tidak menampilkan semua data barang ke dalam list ini.
Jika anda ingin menampilkan semua data barang yang ada, maka klik/conteng Semua 
Data.
Jika anda ingin menampilkan nama barang dengan awal F & N, maka ketik F & N pada 
field Nama.
Jika anda ingin menampilkan nama barang dengan awal F & N dan merupakan Kelompok 
Minuman, maka ketik F & N pada field Nama dan ketik Minuman pada field Group 1 atau 2.
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Kotak pengisian data adalah sbb:

Nama : Nama Barang/Item
Jenis : Jenis Barang/Item

Stock: Barang yang dihitung stock
Servis/Non-Stock: Item yang bukan barang stock, tidak ada perhitungan 
sisa stock
Link Stock/Link Multiple Stock: Item yang tidak ada perhitungan sisa 
stock, tetapi setiap penjualannya akan mengurangi pada Item Stock 
lainnya

Group : Kelompok Barang/Item
Kode : Kode Barang/Item
Kode (2) : Kode lainnya seperti barcode/partnumber pada barang tersebut.
Satuan : Pilih tipe-satuan
Laporan : Menentukan bagaimana tampilan keluar sisa stock barang tersebut.

Contoh pilihannya:
CTN – PCS, maka tampilan sisa stock seperti 9 CTN 2 PCS
PCS – PCS, maka tampilan sisa stock seperti 92 PCS
CTN – CTN, maka tampilan sisa stock seperti 9 CTN (field Decimal = 0) 
atau 9.02 CTN (field Decimal = 2)

Min Stock : Jika sisa stock saat ini kurang sama dengan quantity pada Min Stock, 
maka dapat ditampilkan/diketahui melalui proses Tampil < Minimal Stock 
ataupun proses Cetak Laporan Stock di bawah Minimal Stock.
Field ini boleh tidak diisi.
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Min Jual : Jumlah minimum quantity/jumlah penjualan, misalnya anda isi 1 CTN, 
maka penjualan dalam quantity/jumlah 5 PCS akan ditolak oleh 
komputer, karena tidak cukup 1 CTN.

Sat/Eceran : Satuan untuk penjualan Eceran (Supermarket/Minimarket)
Harga Beli : Harga beli barang tersebut, misalnya Rp. 10.000 / 1 PCS atau Rp. 

100.000 / 1 CTN
Harga Jual : Harga jual barang tersebut (bisa diisi dari 1 s/d 5)
Min H Jual : Minimum harga jual yang diperbolehkan.  Field ini untuk proteksi supaya 

tidak dapat melakukan penjualan dengan harga jual di bawah harga ini.
Konversi Satuan : Konversi satuan, misalnya 1 CTN = 10 PCS ataupun 1 CTN = 24 PCS

Item : Purchase Order, Penerimaan Barang Pembelian, … Barang Keluar 
Lainnya
Untuk menentukan apakah item/barang tersebut boleh dientry di 
module-module yang di maksud

Gudang : Barang tersebut aktif di gudang mana saja.
Quantity (Pict) : 999,999 maka saat pengisian jumlah pada pembelian, penjualan, dsbnya 

adalah tanpa decimal, contoh: 1 METER
999,999.99 maka saat pengisian jumlah pada pembelian, penjualan, 
dsbnya ada 2 decimal, contoh: 0.50 METER

Default Satuan : Default satuan yang muncul pada pengisian pembelian, penjualan, 
dsbnya (satuan yang sering digunakan)

Other Link – Items: (Aktif apabila jenis: Stock)
Menunjukan Item Link Stock/Link Multiple Stock yang link ke Item Stock 
ini.
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Link Stock – Multiple: (Aktif apabila jenis: Link Multiple Stock)
Diisi dengan Item Stock yang akan berkurang untuk setiap penjualan 
Item tersebut.

Nama Lainnya:
Nama alias (nama lainnya) daripada Item/Barang tersebut, sehingga memudahkan 
pencarian pada field Nama Barang/Item.

Kelompok II:
Pengelompokan Multi-Selection (Grouping II)
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Gambar:
Untuk meletakkan gambar/picture pada item, anda mesti mencopykan file .JPEG atau .JPG 
ke folder Photos (di lokasi data), seperti contoh di atas berarti di lokasi: 
D:\DataGF\Photos

NB:
Jenis Link Stock biasanya digunakan untuk jenis usaha Minimarket/Supermarket 
Misalnya terdapat item stock F & N Sarsi dengan kode 123 dengan harga jual Rp. 2.000 
per pcs, kemudian anda menginginkan di mana ada penjualan F & N Sarsi yang dingin 
dengan harga jual Rp. 2.500, maka dalam hal ini anda mesti membuat kode baru (jenis 
Link Stock), misalnya 234 dengan harga jual Rp. 2.500 per pcs.
Kemudian sehubungan dengan penjualan eceran/POS tidak dapat menggunakan Multiple 
Satuan, maka jika ada penjualan secara Carton untuk item F & N tersebut, maka anda juga 
harus membuat kode baru (jenis Link Stock).

Perhatikan contoh yg di bawah:
Kebanyakan cara entrynya adalah sama dengan Jenis Stock, hanya ada tambahan entry 
yaitu #Link Item dan #Link Jml
#Link Item diisi dengan kode item Stock yang dilink
#Link Jml diisi dengan jumlah item Stock yang dilink
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11.  MENGISI SALDO AWAL PERKIRAAN

Untuk mengisi saldo awal perkiraan, anda masuk ke menu Sistem Setup > Kode 
Perkiraan

Misalkan, nilai Neraca yang akan diisi adalah sbb:

AKTIVA:
– Kas IDR IDR 8.000.000
– Kas SGD SGD 100 IDR    750.000    Kurs: 7.500
– Piutang Usaha IDR IDR 5.000.000
– Piutang Usaha SGD SGD 800 IDR 6.000.000     Kurs: 7.500
– Persediaan IDR 5.500.000

PASIVA:
– Hutang Usaha IDR IDR 9.000.000
– Setoran Modal IDR 8.000.000
– Laba (Rugi) Ditahan IDR 8.250.000

Pilih perkiraan yang akan diisi saldo awal perkiraannya, kemudian tekan tombol Koreksi
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Isi di bagian Saldo Awal.

Kas IDR 8.000.000, maka pilih DB (Saldo Debet), isi angka 8.000.000
Kas SGD 100, maka pilih DB, isi angka 100 kemudian IDR 750.000
Piutang Usaha IDR 5.000.000, maka pilih DB, isi angka 5.000.000
Piutang Usaha SGD 800, maka pilih DB, isi angka 800, IDR 6.000.000
Persediaan IDR 5.500.000, maka pilih DB, isi angka 5.500.000

Hutang Usaha IDR 9.000.000, maka pilih CR (Saldo Credit), isi angka 9.000.000
Setoran Modal IDR 8.000.000, maka pilih CR, isi angka 8.000.000
Laba (Rugi) Ditahan IDR 8.250.000, maka pilih CR (Laba), isi angka 8.250.000

Setelah selesai pengisian, maka anda perlu mengecek apakah angka yang diisi semuanya 
sudah balance atau belum, dengan cara mencetak Daftar Saldo Awal Perkiraan.
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Kemudian pilih laporan Daftar Saldo Awal Perkiraan:

Dengan hasil akhir seperti di bawah ini:

NB:

Angka Saldo Awal Persediaan harus sama nilainya dengan Nilai Stock Awal yang dimasuk 
(Baca 12. Memasukkan Data Stock Awal)

Angka Saldo Awal Hutang harus sama nilainya dengan Nilai Awal Hutang yang dimasuk 
(Baca 13. Memasukkan Data Hutang Awal)

Angka Saldo Awal Piutang harus sama nilainya dengan Nilai Awal Piutang yang dimasuk 
(Baca 14. Memasukkan Data Piutang Awal)
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12.  MEMASUKKAN DATA STOCK AWAL

Untuk memasukkan sisa stock awal persediaan, terdapat 2 pilihan:
1. Input sebagai Pembelian Cash, atau
2. Anda pilih menu utama Master File > Item, kemudian tekan tombol Mengisi 

Stock Awal

Carilah barang/stock yang ingin diisi stock awal, kemudian tekan tombol Mengisi Stock 
Awal (lihat gambar di atas), maka akan muncul kotak sbb:
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Tanggal : Isi dengan tanggal terakhir stock dihitung, disarankan diisi dengan tanggal 
akhir bulan sebelumnya.

Untuk memasukkan sisa akhir dan nilai akhir tiap barang yang dimaksud, tekan tombol 
Tambah:

Isilah sisa akhir dan nilai akhir stock/barang persediaan secara satu per satu.

Gudang : Pilih gudang yang diinginkan (sisa stock untuk gudang yang mana)
Jumlah : Sisa Akhir Stock
Harga : Nilai Akhir Stock

Tekan tombol Masuk List

NB:
Jika sisa stock anda adalah 10 CTN 5 PCS, maka anda perlu mengisi 2 kali.
Pertama kali anda isi jumlahnya 10 CTN, kedua kali anda isi jumlahnya 5 PCS.

Jika anda memasukkan sisa stock awal melalui opsi ini (Master File > Item), adapun 
kelebihan dan kekurangannya adalah sbb:
Kelebihan: Cukup anda pilih itemnya, lalu isi quantity dan nilai persediaan akhirnya.
Kekurangan: Nilai persediaan hanya boleh diisi dengan nilai Mata Uang Dasar.

50



GF-Akuntansi 2008 Memasukkan Data Hutang  Awal

13.  MEMASUKKAN DATA HUTANG AWAL

Untuk memasukkan data hutang awal, anda pilih menu utama Pembelian > Pembelian

Kotak pengisian data adalah sbb:

Pilih “Tanpa Item”

Pengisian lainnya sama persis dengan pengisian Pembelian, hanya di sini tidak perlu 
mengisi barang yang dibeli, cukup mengisi nilai hutang di Total Harga untuk Hutang 
Pembelian, Total Retur untuk Hutang Retur Pembelian.
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14.  MEMASUKKAN DATA PIUTANG AWAL

Untuk memasukkan data piutang awal, anda pilih menu utama Penjualan > Penjualan

Kotak pengisian data adalah sbb:

Pilih “Tanpa Item”

Pengisian lainnya sama persis dengan pengisian Penjualan, hanya di sini tidak perlu 
mengisi barang yang dijual, cukup mengisi No Faktur dan nilai piutang di Total Harga 
untuk Piutang Penjualan, Total Retur untuk Piutang Retur Penjualan.
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15.  MEMASUKKAN DATA PEMBELIAN BARANG

Untuk memasukkan data pembelian, anda pilih menu utama Pembelian > Pembelian

Kotak pengisian data adalah sbb:

Untuk pembelian cash, maka anda klik pada tombol C R E D I T, maka ia akan berubah 
menjadi C A S H.

Vendor : Pilih vendor/suppliernya
No : Isilah dengan nomor faktur pembelian tersebut dengan didahului nama 

Vendor/Supplier tersebut
Tanggal : Isilah dengan tanggal faktur pembelian tersebut ataupun tanggal real 

penerimaan barang, sedangkan tanggal faktur pembelian diisi di field tanggal 
yang kedua

MU : Pilih mata uang faktur pembelian tersebut
Kurs : Kurs konversi ke MU Dasar, yang nantinya nilai pembelian tersebut setelah 

dikonversi ke MU Dasar akan menambah nilai persediaan
Update Harga Beli Master File – Item:

Apabila diconteng, maka saat simpan, sistem akan otomatis mengupdate 
harga beli master file – item.
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Untuk mengisi barang apa saja yang dibeli, tekan tombol Tambah:

Isilah barang yang dibeli secara satu per satu.

Stock : Kode Barang (boleh dicari melalui field ID, Kode, Group, Nama di atas)
Jumlah : Jumlah Pembelian
Expired : Tanggal Expired untuk barang tersebut (Harus diaktifkan melalui 

Sistem Setup > Sistem Konfigurasi > Pembelian > “Pembelian: Input 
Expired Date”)

Harga Beli : Harga Beli
(Field 1: Harga Satuan, Field 2: Total Harga, keduanya dapat anda entry, 
jika yang diisi adalah Total Harga, maka secara otomatis komputer akan 
menghitung Harga Satuannya)

Discount : Discount/Potongan Harga

Tekan tombol Masuk List.
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16.  MEMASUKKAN DATA RETUR PEMBELIAN BARANG

Untuk memasukkan data retur pembelian, anda pilih menu utama Pembelian > Retur 
Pembelian

Kotak pengisian data adalah sbb:

Untuk retur pembelian cash, maka anda klik pada tombol C R E D I T, maka ia akan 
berubah menjadi C A S H.

Faktur Asal : Faktur Pembelian Asal yang mendasari retur pembelian ini.  
Boleh dikosongkan.

Potong pd Faktur : Nilai retur ini akan mengurangi pada nilai Faktur Pembelian 
tersebut.  Boleh dikosongkan.  (Jika tidak diisi, maka di list 
hutang pembelian akan muncul record RTC Retur Credit 
yang akan mengurangi nilai hutang, disarankan field Potong 
pd Faktur ini dikosongkan supaya anda lebih mudah/jelas 
melihat list hutangnya)

Gudang : Gudang yang mengeluarkan barang retur tersebut

Nomor : Nomor retur pembelian, selalulah didahului oleh nama atau 
singkatan Vendor/Supplier
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Tanggal : Tanggal retur

MU : Nilai retur dalam mata uang apa

Kurs : Kurs retur pembelian

Vendor : Nama Vendor/Supplier

Tambah Dari Master : Tombol ini akan enable/hidup apabila anda ada mengisi 
Faktur Asal, begitu tombol ini ditekan, maka sistem akan 
menunjukkan item/barang apa saja yang dibeli pada Faktur 
Pembelian Asal tersebut.

Tambah/Koreksi/Hapus : Menambah/mengoreksi/menghapus item barang retur yang 
dimaksud.
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17.  MEMASUKKAN DATA PEMBAYARAN HUTANG

Untuk memasukkan data pembayaran hutang pembelian, anda pilih menu utama 
Pembelian > Pembayaran Hutang

Kotak pengisian data adalah sbb:

Tanggal : Isi tanggal pembayaran hutang pembelian
Vendor : Pilih vendor/supplier

Tambah dari List:
Untuk menampilkan faktur pembelian dan retur pembelian apa saja yang masih belum 
lunas.

Tambah:
Untuk mengisi secara langsung faktur pembelian atau nota retur pembelian yang akan 
dilunasin/dibayar.
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Berilah tanda conteng, jika anda ingin melunasi hutang tersebut.
Tekan tombol Pilih.
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Seandainya anda ingin melakukan pembayaran bertahap (cicil) untuk faktur pembelian 
tersebut (misalnya: sebesar Rp. 650.000), maka anda pilih record faktur pembelian, tekan 
tombol Koreksi:

Isi field Bayar dengan nilai 650.000,- tekan tombol Masuk List.

Perhatikan nilai pembayaran turun menjadi Rp. 650.000,-
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18.  MEMASUKKAN DATA PENJUALAN BARANG

Untuk memasukkan data penjualan, anda pilih menu utama Penjualan > Penjualan

Kotak pengisian data adalah sbb:

Untuk penjualan cash, maka anda klik pada tombol C R E D I T, maka ia akan berubah 
menjadi C A S H.

No : Tidak perlu diisi, akan diisi secara otomatis oleh komputer
Tanggal : Isilah dengan tanggal faktur penjualan tersebut
No P/O : Isilah dengan PO Pelanggan/Customer
MU : Pilih mata uang faktur penjualan tersebut
Kurs : Kurs transaksi pada tanggal tersebut
Pelanggan : Pilih pelanggannya
Sales : Pilih salesnya

Untuk mengisi barang apa saja yang dijual, tekan tombol Tambah:
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Isilah barang yang dijual secara satu per satu.

Stock : Kode Barang (boleh dicari melalui field ID, Kode, Group, Nama di atas)
Jumlah : Jumlah Penjualan
Bonus : Jumlah Bonus Penjualan

Harga Jual *1:
Menunjukkan bahwa sistem menggunakan Harga Jual *1 dari pencarian Harga Jual 

terdekat.
Tekan CTRL + 1 untuk Harga Jual *1
Tekan CTRL + 2 untuk Harga Jual *2
Tekan CTRL + 3 untuk Harga Jual *3
Tekan CTRL + 4 untuk Harga Jual *4
Tekan CTRL + 5 untuk Harga Jual *5
(NB: Tidak berlaku untuk pelanggan yang sudah setting Harga Jual)

Harga Jual : Harga Jual
Discount : Discount/Potongan Harga

Tekan tombol Masuk List
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19.  MEMASUKKAN DATA RETUR PENJUALAN BARANG

Untuk memasukkan data retur penjualan, anda pilih menu utama Penjualan > Retur 
Penjualan

Kotak pengisian data adalah sbb:

Untuk retur penjualan cash, maka anda klik pada tombol C R E D I T, maka ia akan 
berubah menjadi
C A S H.

Faktur Asal : Faktur Penjualan Asal yang mendasari retur penjualan ini.  Boleh 
dikosongkan.

Potong pd Faktur : Nilai retur ini akan mengurangi pada nilai Faktur Penjualan tersebut. 
Boleh dikosongkan.  (Jika tidak diisi, maka di list piutang penjualan 
akan muncul record RTC Retur Credit yang akan mengurangi nilai 
piutang, disarankan field Potong pd Faktur ini dikosongkan supaya 
anda lebih mudah/jelas melihat list piutangnya)

Gudang : Gudang yang menerima barang retur tersebut
Tanggal : Tanggal retur
MU : Nilai retur dalam mata uang apa
Kurs : Kurs retur penjualan, nilai retur yang telah dikonversi ke MU Dasar 

akan ditambahkan ke nilai persediaan
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Pelanggan : Nama Pelanggan/Customer

Tambah Dari Master: Tombol ini akan enable/hidup apabila anda ada mengisi Faktur Asal, 
begitu tombol ini ditekan, maka sistem akan menunjukkan 
item/barang apa saja yang dijual pada Faktur Penjualan Asal 
tersebut.

Tambah/Koreksi/Hapus: Menambah/mengoreksi/menghapus item barang retur yang 
dimaksud.

Kotak pengisian barang retur adalah sbb:

Isilah barang yang diretur secara satu per satu.

Stock : Kode Barang (boleh dicari melalui field ID, Kode, Group, Nama di atas)

Jumlah : Jumlah Retur Penjualan

Rusak : Dari sekian jumlah retur, berapa yang rusak, sehingga tidak dihitung 
pada stock
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Harga Jual *1: Menunjukkan bahwa sistem menggunakan Harga Jual *1 dari pencarian 
Harga Jual terdekat.

Tekan CTRL + 1 untuk Harga Jual *1
Tekan CTRL + 2 untuk Harga Jual *2
Tekan CTRL + 3 untuk Harga Jual *3
Tekan CTRL + 4 untuk Harga Jual *4
Tekan CTRL + 5 untuk Harga Jual *5

(NB: Tidak berlaku untuk pelanggan yang sudah setting Harga Jual)

Harga Jual : Harga Retur Penjualan

Discount : Discount/Potongan Harga

Tekan tombol Masuk List
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20.  MEMASUKKAN DATA PENERIMAAN PIUTANG

Untuk memasukkan data penerimaan piutang, anda pilih menu utama Penjualan > 
Penerimaan Piutang

Kotak pengisian data adalah sbb:

Tanggal : Isi tanggal penerimaan piutang
Pelanggan : Pilih pelanggan/customer
Collector : Collector yang collect/menagih piutang tersebut

Tambah dari List:
Untuk menampilkan faktur penjualan dan retur penjualan apa saja yang masih belum 
lunas.

Tambah:
Untuk mengisi secara langsung faktur penjualan atau nota retur penjualan yang akan 
dilunasin/dibayar
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Berilah tanda conteng, jika anda ingin melunasi piutang tersebut.
Tekan tombol Pilih.
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Seandainya anda menerima pembayaran bertahap (cicil) untuk faktur penjualan tersebut 
(sebesar Rp. 800.000), maka anda pilih record faktur penjualan, tekan tombol Koreksi:

Isi field Bayar dengan nilai 800.000,- tekan tombol Masuk List.

Perhatikan nilai pembayaran turun menjadi Rp. 791.500,01
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21.  MEMASUKKAN DATA KAS MASUK DAN KAS KELUAR

Bagian ini akan aktif apabila menu Kas telah diaktifkan.

Jika anda memasukkan data penjualan cash, retur pembelian cash, penerimaan 
pembayaran, maka Kotak Kas Masuk akan keluar.

Selain itu Kas Masuk untuk yang non-transaksi diinput melalui menu utama Kas > Kas 
Masuk

Jika anda memasukkan data pembelian cash, retur penjualan cash, pembayaran, maka 
Kotak Kas Keluar akan keluar.

Selain itu Kas Keluar untuk yang non-transaksi (seperti biaya) diinput melalui menu utama 
Kas > Kas Keluar

Kotak pengisian data adalah sbb:
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Tanggal : Isi tanggal penerimaan kas/pengeluaran kas
Catatan : Catatan transaksi

Pada bagian ke-2:
#Acc : Tekan tombol F3 untuk memilih kode perkiraan
[Kredit/Debet] : Tekan “D” maka muncul Debet, “C” maka muncul Kredit
Catatan : Catatan tambahan, biasanya diisi dengan No Cek/BG
Catatan-Tgl : Catatan tambahan, biasanya diisi dengan Tanggal Jatuh Tempo 

Cek/BG
MU : Mata Uang transaksi tersebut
Nilai : Nilai transaksi
Nilai-3 : Nilai dalam Mata Uang Dasar (biasanya IDR) (boleh tidak diisi, tetapi 

harus mengisi bagian kurs)
Kurs : Kurs transaksi tersebut

Tombol Masuk List

Pada bagian ke-3:
DEBET / KREDIT (Terdiri dari total nilai MU, dan nilai-3)

CATATAN:
Untuk kotak Kas Masuk/Kas Keluar yang keluar dari transaksi Pembelian Cash, Penjualan 
Cash, Pembayaran, dsbnya, maka anda cukup mengisi 1 sisi jurnal saja, contoh:
Penjualan Cash sejumlah IDR 1.000.000, maka pada bagian Kas Masuk anda cukup 
mengisi jurnal Debet Kas sejumlah IDR 1.000.000, sedangkan jurnal Kredit Penjualan telah 
dicreate otomatis oleh sistem pada transaksi penjualan cash tersebut.
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22.  MEMASUKKAN JURNAL DAN MELIHAT LAPORAN KEUANGAN

Bagian ini akan aktif apabila menu GL telah diaktifkan.

Untuk memasukkan jurnal penyesuaian seperti Jurnal Penyusutan, anda pilih menu utama 
GL > Jurnal Pembukuan

Kotak pengisian data adalah sbb:

Tanggal : Isi tanggal jurnal
Catatan : Catatan jurnal

#Acc : Tekan tombol F3 untuk memilih kode perkiraan
[Kredit/Debet] : Tekan “D” maka muncul Debet, “C” maka muncul Kredit
Catatan : Catatan tambahan
MU : Mata Uang transaksi tersebut
Nilai : Nilai transaksi
Nilai-3 : Nilai dalam Mata Uang Dasar (biasanya IDR) (boleh tidak diisi, tetapi 

harus mengisi bagian kurs)
Kurs : Kurs transaksi tersebut

Tombol Masuk List

DEBET / KREDIT (Terdiri dari total nilai MU, dan nilai-3)
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Untuk melihat laporan keuangan, anda pilih menu utama GL > Laporan Keuangan

Pilih periode laporan keuangan yang diinginkan.  Kemudian tekan tombol Proses, setelah 
itu akan keluar Laporan Keuangan sbb:
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23.  MELIHAT SISA STOCK

Cara untuk melihat sisa stock dapat ditempuh dalam beberapa cara:
• Melalui menu utama Master File > Item
• Melalui menu utama Master File > Sisa Stock
• Melalui cetakan laporan sisa stock di menu utama Master File > Item

MELALUI MENU UTAMA MASTER FILE > ITEM atau
MELALUI MENU UTAMA MASTER FILE > SISA STOCK

Pilih “Tampil Sisa Stock” dan pilih Gudangnya (---: berarti semua gudang)

Carilah berdasarkan nama barang, group, kode, atau dengan cara conteng pada Semua 
Data untuk melihat sisa stock semua barang.
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MELALUI CETAKAN LAPORAN SISA STOCK
DI MENU UTAMA MASTER FILE > ITEM

Tekan tombol Cetak

Tanggal : Anda ingin menghitung sisa stock hingga tanggal berapa
ID : Proses untuk Item ID dari ??? hingga ??? (dikosongkan, berarti proses semua)
Input : Proses untuk Item yang diinput dari tanggal ??/??/???? hingga ??/??/???? 

(dikosongkan, berarti proses semua)
Koreksi : Proses untuk Item yang dikoreksi dari tanggal ??/??/???? hingga ??/??/???? 

(dikosongkan, berarti proses semua)
Gudang : Anda ingin menghitung sisa stock untuk gudang mana
MU Beli : Proses untuk Item dengan Mata Uang Harga Beli apa (--- berarti semuanya)
MU Jual : Proses untuk Item dengan Mata Uang Harga Jual apa (--- berarti semuanya)
Grouping : Pilih kelompok item mana saja yang diproses, jika tidak dipilih berarti 

semuanya
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Harga Jual dikonversi ke MU: IDR
Diconteng apabila anda ingin mengkonversi Harga Jual dalam mata uang asing ke mata 
uang dasar

Hitung Sisa Stock:
Diconteng apabila anda ingin menghitung sisa stock

Tekan Ok, kemudian tunggu hingga selesai proses keluar kotak laporan sbb:

Pilih: Laporan Sisa Stock, lalu tekan tombol Cetak
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Setelah keluar Kotak Parameter (parameter untuk setting bentuk keluaran laporan), pilih 
parameter Tampilan Data, diganti pilihannya menjadi Tampil yang ada sisa stock, tekan 
tombol Ok
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Tekan tombol Proses Laporan

Periode Laporan dapat dipilih sesuai keinginan anda, apakah per tanggal, bulan, dsbnya.

Tekan tombol Proses untuk memulai proses laporan.  (Tunggu hingga selesai proses).
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Untuk mengetahui nilai persediaan akhir anda, maka cetak Laporan Nilai Stock
Untuk mengetahui barang mana saja yang tidak terjual dan masih ada sisa, maka cetak 
Laporan Barang Tidak Terjual
Untuk mengetahui bagaimana sistem menghitung nilai persediaan anda (HPP), maka 
cetak Laporan Perhitungan Nilai Stock
Untuk mengetahui bagaimana sistem menghitung sisa persediaan anda, maka cetak 
Laporan Perhitungan Sisa Stock
Untuk mengetahui mutasi stock anda, maka cetak Laporan Posisi Stock
Untuk mengetahui sisa akhir persediaan anda, maka cetak Laporan Sisa Stock
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Begitu anda memilih laporan untuk dicetak, maka akan keluar kotak Setting Output 
(Parameter) seperti yang di atas:

Parameter:
Bagian untuk mengeset format output/keluaran daripada Laporan tersebut.

Tampilan Data:
Komputer menanyakan pada anda apakah mau:
Tampil Semua: menampilkan semua item/barang tanpa melihat apakah masih 
memiliki sisa/nilai stock
Tampil yang ada sisa stock: menampilkan semua item/barang yang masih memiliki 
sisa/nilai stock

Tampil dalam satuan :
Komputer menanyakan pada anda bentuk tampilan sisa stock dalam satuan apa.

Tampil Kelompok/Grouping Item/Barang ?   /   Tampil Kelompok/Grouping 
Item/Barang (2) ?
Komputer menanyakan pada anda apakah mau memunculkan Kelompok/Grouping 
Item/Barang

Urutan dalam Laporan :
Komputer menanyakan pada anda bagaimana hasil keluaran laporan tersebut, 
apakah disusun berdasarkan Kode ataupun Nama Item/Barang

Gudang :
Komputer menanyakan pada anda apakah laporan yang dimunculkan khusus 
gudang tertentu, atau semua gudang
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Grouping Item:
Bagian ini untuk menentukan Group/Kelompok Item/Barang apa saja yang keluar di 
laporan, jika tidak dipilih, maka semua item/barang yang keluar di laporan.

Item: 
Untuk menentukan item apa saja yang keluar di laporan, jikalau tidak dipilih, maka 
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semua item keluar di laporan.
(NB: Untuk memilih item apa saja, posisikan mouse anda pada listview, kemudian 
klik bagian kanan, lalu pilih menu “Memasukkan pilihan baru”)

Tekan tombol Ok

Demikian contoh hasil keluaran laporan.

Penjelasan Kotak Window Laporan:

1 : Tutup laporan tersebut
2 : Menuju halaman pertama
3 : Menuju halaman sebelumnya
4 : Menunjukkan posisi halaman saat ini dan total halaman yang ada
5 : Menuju halaman selanjutnya
6 : Menuju halaman terakhir
7 : Stop proses laporan (jika proses berlangsung)
8 : Cetak ke printer
9 : Pilih printer dan ukuran kertas
10 : Refresh proses laporan
11 : Eksport laporan ke format lainnya, seperti Ms. Excel, Lotus, HTML, dll
12 : Munculkan tampilan Tree dari Group Laporan yang ada
13 : Tampil laporan dalam ukuran xxx%
14 : Mencari text/kata pada laporan ( disusuli penekanan tombol teropong )
15 : Hasil proses laporan selesai xxx%
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24.  MELIHAT SISA HUTANG

Cara untuk melihat sisa hutang dapat ditempuh dalam beberapa cara:
• Melalui menu utama Master File > Vendor > Tekan tombol Sisa Hutang
• Melalui menu utama Pembelian > Daftar Hutang

MELALUI MENU UTAMA MASTER FILE > VENDOR > 
TEKAN TOMBOL SISA HUTANG

Masuk ke menu utama Master File > Vendor
Kemudian pilih “Semua Data” atau cari nama vendor yang anda inginkan, pilih record 
vendor tersebut, lalu tekan tombol Sisa Hutang.
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Kelihatan jelas faktur pembelian / nota retur pembelian mana saja yang masih tersisa.
(NB: Sisa Hutang s/d Tanggal : 30 Januari 2009, sesuai tanggal transaksi yang anda isi 
saat mulai aplikasi)

MELALUI MENU UTAMA PEMBELIAN > DAFTAR HUTANG

Tanggal : Anda ingin menghitung sisa hutang sampai dengan tanggal tersebut
Mata Uang : Pilih sisa hutang dalam mata uang apa

List (Vendor):
Di sini anda bisa memilih khusus sisa hutang vendor mana saja, dengan cara posisikan 
mouse anda pada list ini, klik bagian kanan, pilih menu “Memasukkan pilihan baru”

Terakhir tekan tombol Proses untuk memulai menghitung sisa hutang.
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25.  MELIHAT SISA PIUTANG

Cara untuk melihat sisa piutang dapat ditempuh dalam beberapa cara:
• Melalui menu utama Master File > Pelanggan > Tekan tombol Sisa Piutang
• Melalui menu utama Penjualan > Daftar Piutang

MELALUI MENU UTAMA MASTER FILE > PELANGGAN >
TEKAN TOMBOL SISA PIUTANG

Masuk ke menu utama Master File > Pelanggan
Kemudian pilih “Semua Data” atau cari nama pelanggan yang anda inginkan, pilih record 
pelanggan tersebut, lalu tekan tombol Sisa Piutang.
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Kelihatan jelas faktur penjualan / nota retur penjualan mana saja yang masih tersisa.
(NB: Sisa Piutang s/d Tanggal : 30 Januari 2009, sesuai tanggal transaksi yang anda isi 
saat mulai aplikasi)

MELALUI MENU UTAMA PENJUALAN > DAFTAR PIUTANG

Tanggal : Anda ingin menghitung sisa piutang sampai dengan tanggal tersebut
Mata Uang : Pilih sisa piutang dalam mata uang apa

List (Pelanggan):
Di sini anda bisa memilih khusus sisa piutang pelanggan mana saja, dengan cara posisikan 
mouse anda pada list ini, klik bagian kanan, pilih menu “Memasukkan pilihan baru”

List (Sales):
Di sini anda bisa memilih khusus sisa piutang faktur milik sales mana saja.

Terakhir tekan tombol Proses untuk memulai menghitung sisa piutang.
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26.  MENGOREKSI SISA STOCK (BARANG HILANG, RUSAK, DSBNYA)

Untuk stock adjustment kurang (sisa di komputer/sistem lebih banyak daripada sisa 
fisiknya), maka anda pilih menu utama Lainnya > Barang Keluar 
(Rusak/Hilang/Free/…)

Kotak pengisian data adalah sbb:

Tanggal : Isi tanggal pengecekan stock
Gudang : Gudang mana yang selisih
Grouping : Pilih kelompok adjustment (dapat ditambah jenis kelompoknya di menu 

utama Lainnya > Barang Keluar (Rusak/Hilang/Free/...) > Tekan tombol 
Kelompok)
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27.  LAPORAN-LAPORAN YANG SERING DIGUNAKAN

Untuk mencetak laporan, anda pilih tombol Laporan pada setiap modul:

Adapun laporan-laporan yang sering digunakan:

Laporan Nilai Stock (Menu: Master File > Item)

Laporan ini untuk melihat sisa stock barang dan nilai barang pada tanggal yang di maksud. 
Melalui laporan ini anda dapat melihat nilai persediaan akhir pada periode yang diinginkan.

Laporan Sisa Stock (Menu: Master File > Item)

Laporan ini hamper sama dengan Laporan Nilai Stock, hanya tidak menampilkan nilai stock 
/ nilai persediaan akhir.

Laporan Penjualan Per Barang / Laporan Total Penjualan Per Barang (Menu: 
Penjualan > Penjualan)

Laporan ini untuk mengetahui Barang apa saja yang terjual pada periode yang diinginkan.
Laporan ini juga dapat dikelompokkan berdasarkan Nama Sales, Nama Pelanggan, 
Tanggal, Bulan, sehingga kita dapat mengetahui barang apa saja yang terjual untuk Sales 
tersebut, Pelanggan tersebut, ataupun pada Tanggal/Bulan tersebut.  (Perhatikan 
parameter laporan: Data Dikelompok berdasarkan)

NB:
Laporan Penjualan Per Barang menampilkan secara rinci barang apa saja yang terjual per 
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transaksi/faktur, sedangkan Laporan Total Penjualan Per Barang adalah dalam bentuk 
summari.

Laporan Penjualan Per Barang:
Barang A 3 unit No Faktur: 00001
Barang A 5 unit No Faktur: 00002
Barang B 2 unit No Faktur: 00001
Barang B 3 unit No Faktur: 00003

Laporan Total Penjualan Per Barang:
Barang A 8 unit
Barang B 5 unit

Laporan Sisa Piutang / Laporan Piutang Jatuh Tempo (Menu: Penjualan > 
Daftar Piutang)

Laporan ini untuk melihat sisa piutang pada akhir periode yang dimaksud ataupun khusus 
piutang yang telah jatuh tempo.
Tentunya sama dengan Laporan Penjualan per Barang, laporan ini juga dapat 
dikelompokkan berdasarkan Nama Sales, Nama Pelanggan, Tanggal, Bulan, dsbnya.

Laporan Harga Pokok Penjualan Per Barang (Menu: Lainnya > Proses Laporan 
Total Transaksi)

Laporan ini untuk melihat hasil laba-rugi penjualan per barang pada periode yang 
dimaksud.
Seandainya persentase laba-rugi tidak dapat diterima (abnormal), berkemungkinan anda 
telah salah memasukkan nilai jual ataupun nilai beli barang tersebut.  Untuk melihat 
bagaimana sistem menghitung nilai HPP, dapat anda lihat Laporan Perhitungan Nilai Stock 
pada Bagian Laporan Stock.
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Tentunya sama dengan Laporan Penjualan per Barang, laporan ini juga dapat 
dikelompokkan berdasarkan Nama Sales, Nama Pelanggan, Tanggal, Bulan, dsbnya.

Laporan Total Penjualan dan Piutang (Menu: Lainnya > Proses Laporan Total 
Transaksi)

Laporan ini untuk melihat mutasi dari piutang awal, penjualan cash-credit, retur, 
pembayaran piutang hingga piutang akhir secara per pelanggan, sales, tanggal, bulan, 
dsbnya.

Laporan Total Transaksi (Menu: Lainnya > Proses Laporan Total Transaksi)

Laporan ini untuk melihat secara menyeluruh total pembelian, retur pembelian, penjualan, 
retur penjualan, pembayaran hutang, pembayaran piutang, serta laba-rugi kotor pada 
periode yang dimaksud.
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28.  MEMBUAT USER BARU DAN MENGESET HAK AKSES USER

Untuk memproteksi data anda dari penyalahgunaan oleh pihak lain, maka anda perlu 
membuat dan mengeset hak akses setiap user.

Untuk membuat user baru atau mengeset hak akses user, anda pilih menu utama Aplikasi 
> User Profile

User Group
Batasan dan hak akses user ditentukan melalui user group, sehingga kita cukup 
memilih apakah user A merupakan group yang mana, user B merupakan group yang 
mana, dan seterusnya.

User ID
Identitas yang unik dimiliki oleh masing-masing pengguna aplikasi ini agar dapat 
melakukan transaksi ataupun mengakses data/informasi/laporan, di mana batasan 
dan hak aksesnya ditentukan User Group dari User ID tersebut.
User ID lah yang digunakan untuk login pertama saat membuka aplikasi ini.

Ingat 1 (satu) User ID hanya boleh aktif di salah satu aplikasi yang sedang dibuka.
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Kotak Data User Group:

Group User : Group yang akan dipakai untuk mengelompokkan user

Group Name : Nama dari group yang akan dibuat

User Level : Menentukan tingkat level Group User (User Level 1 s/d 5)
Bagian ini untuk membedakan Group User mana yang bisa akses data 
yang berhubungan dengan Vendor dan Pelanggan mana.
Perhatikan pada bagian data Vendor dan data Pelanggan, di sana 
terdapat setting user level 1 s/d 5, jika user level-nya tidak sesuai, 
maka user group ini tidak dapat melihat data yang berhubungan 
dengan Vendor atau Pelanggan tersebut.

ID : Tidak bisa diisi dan ID akan digenerate secara otomatis oleh sistem

Security Set : Menentukan dan membatasi menu apa saja yang bisa diakses dan 
dipakai oleh Group User tersebut.  Klik dua kali pada salah satu menu 
yang dipilih ataupun klik tombol Koreksi dan akan muncul kotak 
seperti di bawah ini:
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Beri tanda (√) untuk memberikan hak akses tersebut

Security Extra : Setting tambahan

Laporan : Menentukan jenis laporan apa saja yang bisa dicetak/dilihat
Bila menginginkan semua laporan bisa dicetak/dilihat, tekan tombol 
Semua Laporan

Laporan yang 
disembunyikan

: Menentukan laporan apa saja yang mau disembunyikan dari user 
group tersebut.

Lainnya : Menentukan field Master File > Item yang mau disembunyikan
Menentukan komputer mana saja yang boleh diakses oleh user group 
tersebut.

Kotak Data User ID:

ID : Tidak bisa diisi dan ID akan digenerate secara otomatis oleh sistem
User : Nama User
Pemilik : Nama Pemilik
Group User : Menentukan User Group sesuai dengan yang telah didefinisikan 
Sales : Menentukan sales mana yang akan menggunakan User ID tersebut (Boleh 

dikosongkan)

NB: Password sementara ('123') dibuat oleh sistem, maka saat login dengan user ID 
tersebut, anda akan diminta untuk mengganti password baru.
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29.  BACKUP DATA

Data merupakan harta perusahaan, bayangkan jika data anda hilang disebabkan 
kerusakan komputer, penyerangan virus, dsbnya.  Oleh karena itu sebaiknya lakukanlah 
proses backup data setiap hari.

Sistem backup yang ada adalah berupa compress data file dalam bentuk ZIP.

File zip yang telah dibuat tersebut dapat anda copy ke flash disk / external harddisk 
sebagai backup optional untuk menjaga kemungkinan Harddisk Master anda rusak.

Anda bisa menggunakan backup harian untuk melihat kembali data pada tanggal tertentu 
seandainya anda menemukan kesalahan data yang terjadi pada data saat ini dan tidak 
menemukan di mana salahnya, mungkin anda dapat membandingkan data anda saat ini 
dengan data backup harian sebelumnya.

Untuk melakukan proses backup data, anda pilih menu utama Aplikasi > Data Maintain 
> Backup or Restore Data

Lokasi File Backup : Tempat/lokasi di mana file backup akan dicreate/dibuat
Copy File Backup ke : Lokasi tambahan, di mana file backup tersebut akan diduplikasi ke 

lokasi tambahan tersebut.

Nama file backup dalam format YYYYMMDD.zip (File: 20090130.zip)

Tombol “Getting Backup File from…” adalah untuk mengambil file backup dari lokasi lain 

92



GF-Akuntansi 2008 Backup Data

untuk dicopykan ke folder/directory backup (dari contoh di atas lokasi backup adalah 
D:\Data Supplier\ST_Back)

Tekan tombol Backup untuk memulai proses backup data.

File backup 20090130.zip telah berhasil dibuat (backup data sampai dengan tanggal 30 
Januari 2009)

Untuk amannya, sebaiknya anda copykan file tersebut ke flash disk atau external storage 
lainnya.  Dari contoh di atas, file backup tersebut berada di lokasi
D:\Data Supplier\ST_Back

Data backup yang terbaru juga merupakan backup data hari sebelumnya, contoh:
Backup file 20080927.zip tersimpan data 27 Sep 2008 ke bawah (kecuali data yang telah 
dihapus)
Backup file 20081031.zip tersimpan data 31 Okt 2008 ke bawah (kecuali data yang telah 
dihapus)
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30.  RESTORE DATA BACKUP

Untuk restore data backup anda, misalnya saat anda kehilangan data ataupun data anda 
saat ini rusak (tidak bisa dibuka lagi) dan anda ingin mengembalikan backup data sehari 
sebelumnya, maka cobalah langkah sbb:

Pada saat pertama kali membuka aplikasi, keluar kotak sbb:

Anda klik Restore Data Backup, maka akan keluar kotak sbb:
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Misalkan file backup anda ada di lokasi D:\Data Supplier\ST_Back\20090130.zip (Backup 
file 30 Januari 2009), kemudian anda ingin extract data anda ke lokasi D:\Data Supplier\

Jika lokasi tujuan ada data (folder dengan nama ST_DB), dan anda ingin menimpa seluruh 
data backup tersebut pada lokasi tujuan, maka pilih “Timpa data yang ada”

Anda juga dapat membuat TITLE yang muncul pada saat membuka data tersebut, ataupun 
dikosongkan.

Untuk memulai proses restore, tekan tombol Proses Restore Data Backup.

Begitu selesai proses, anda sudah boleh membuka data anda seperti biasa melalui tombol 
Buka Data.
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31.  PROSES TUTUP HARI DAN HAPUS DATA

TUTUP HARI

Sehubungan banyaknya data transaksi setiap hari, hal ini akan memberatkan perhitungan 
sisa stock dan HPP pada sistem, semakin hari akan semakin lambat.  Oleh karena itu perlu 
proses Tutup Hari.

Proses Tutup Hari tidak mesti dilakukan setiap hari.  Proses Tutup Hari hanya dilakukan 
apabila anda merasa data sampai dengan tanggal yang dimaksud sudah selesai dan benar. 
Biasanya dilakukan proses Tutup Hari setiap bulan, misalnya anda sekarang berada di 
bulan Mei 2008, maka anda boleh melakukan proses Tutup Hari untuk bulan Maret 2008, 
diberi senggang waktu 1 bulan, karena untuk menjaga-jaga kemungkinan salah entry data 
pada bulan April 2008.

Setelah melakukan proses tutup hari, maka data transaksi (pembelian/penjualan/dsbnya) 
yang telah ditutup (s/d Maret 2008) tidak dapat dikoreksi lagi.

Untuk melakukan proses Tutup Hari, masuk ke menu utama Sistem Setup > Tutup 
Hari, maka akan keluar kotak sbb:

Isi tanggal tutup yang diinginkan, misalnya 31 Maret 2008, kemudian tekan tombol Proses. 
Tunggu sampai selesai.

Perhatikan kotak yang ada di bagian bawah kanan menu utama, di sana akan kelihatan 
data anda diproteksi s/d Tanggal 01 April 2008, dan telah dilakukan proses Tutup Hari s/d 
Tanggal 31 Maret 2008.

NB: Anda juga boleh mereset kembali proses Tutup Hari, melalui menu utama Sistem 
Setup > Reset Tutup Hari, untuk lebih jelas silahkan baca Help File.
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HAPUS DATA

Ada 2 cara penghapusan data:
• Penghapusan data yang teratur
• Penghapusan data yang tidak beraturan

Penghapusan data yang teratur

Penghapusan ini untuk menghapus data pembelian, retur pembelian, penjualan, retur 
penjualan, stock adjustment, dan sebagainya s/d tanggal yang dimaksud.
Untuk data pembelian credit, penjualan credit, dan segalanya yang berbentuk credit 
(hutang-piutang), di mana s/d tanggal yang dimaksud jikalau masih belum lunas, 
maka tidak akan dihapus oleh sistem.

Di mana proses penghapusan ini sebaiknya dilakukan setahun sekali, misalnya saat ini 
anda berada pada tahun 2009, maka anda mungkin sudah boleh menghapus data 
tahun 2007.
(NB: Khusus jenis usaha Minimarket/Supermarket, mungkin anda sudah boleh 
melakukan penghapusan data setiap 6 s/d 12 bulan, karena data yang tersimpan 
untuk jenis usaha ini cukup besar sekali)

Sebelum penghapusan, sistem akan secara otomatis membackup data anda di folder 
backup (ST_Back), sehingga jika anda ingin melihat kembali data yang sudah 
dilakukan penghapusan, cukup dengan cara restore data backup ke lokasi folder yang 
berbeda.

Proses ini dapat anda lakukan melalui menu utama Sistem Setup > Hapus Data s/d 
Tanggal

Penghapusan data yang tidak beraturan

Penghapusan ini untuk menghapus data anda baik secara menyeluruh maupun per-
tanggal, tetapi proses ini tidak menjaga konsekuensi data anda, sistem menghapus 
data yang anda maksud, sehingga setelah penghapusan data, maka hasil hitung sisa 
stock/nilai stock, sisa hutang, sisa piutang akan berbeda daripada sebelumnya.

Proses ini biasanya digunakan saat anda selesai testing program dan anda ingin 
menghapus data-data testing yang anda input, supaya bisa memulai dengan data yang 
kosong.

Proses ini dapat anda lakukan melalui menu utama Aplikasi > Data Maintain > Hapus 
Seluruh Data

Tetapi jika anda ingin tetap menjaga hasil hitungan sisa stock/nilai stock, sisa hutang, 
sisa piutang, dsbnya, maka anda mesti memilih menu Sistem Setup > Hapus Data s/d 
Tanggal (Penghapusan data yang teratur)
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81.  MEMASUKKAN DATA ITEM/BARANG MINIMARKET

Contoh jenis barang minimarket:

• Clear Shampo Oil-Scrap 50ML
Clear Shampo Oil-Scrap 100ML

• Marlboro Mild
• Yeo's Teh Bunga Kaleng 100ML (Dibedakan antara dingin dan tidak dingin)
• Beras Eceran

Untuk mengisi barang yang seperti no. 1:

1. Buat tipe satuan PCS
(Menu Utama: Master File > Item > Tombol Satuan)

2. Kemudian isi item/nama barang tersebut
(Menu Utama: Master File > Item)
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Untuk mengisi barang yang seperti no. 2: (Marlboro Mild - Rokok)

Cara I: (Caranya persis sama dengan cara di atas)
• Buat tipe satuan PCS, jika sudah ada maka proses ini tidak perlu lagi.
• Kemudian masuk nama barang 'MARLBORO MILD'

hanya khusus untuk harga jual terdapat variasi:

Dikarenakan harga per slop (10 pcs) adalah Rp. 75.000, maka pada Harga Jual 
ke #2, diisi 75.000 per 10 pcs
Dengan demikian saat penjualan, kasir harus mengisi kuantiti 10 pcs kemudian 
baru scan barcode Marlboro Mild.

Cara II:
Dikarenakan Kotak Slop Marlboro Mild juga mempunyai barcode tersediri, oleh karena itu, 
jika dibuat Kode Slop, akan memudahkan bagian kasir untuk menjual, di mana kasir tidak 
perlu mengisi kuantiti 10 pcs, kasir cukup scan barcode kotak slop Marlboro Mild tersebut.

• Buat tipe satuan PCS, jika sudah ada maka proses ini tidak perlu lagi.
• Buat tipe satuan SLOP, jika sudah ada maka proses ini tidak perlu lagi.

• Kemudian masuk nama barang 'MARLBORO MILD (PCS)' dengan tipe satuan 
'PCS', kemudian harga jual #1 s/d #5 adalah Rp. 8.000,- per 1 pcs.

• Kemudian masuk nama barang 'MARLBORO MILD (SLOP)' dengan tipe satuan 
'SLOP', Jenis Item 'Link Stock', Link ke Item MARLBORO MILD (PCS) sejumlah 
10 pcs, kemudian harga jual #1 s/d #5 adalah Rp. 75.000 per 1 slop.
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Cara III:
Cara yang ketiga adalah cara penyempurnaan cara yang kedua.

• Buat tipe satuan PCS-SLOP, jika sudah ada maka proses ini tidak perlu lagi.

• Buat tipe satuan SLOP, jika sudah ada maka proses ini tidak perlu lagi.
• Kemudian masuk nama barang 'MARLBORO MILD (PCS)' dengan tipe satuan 

'PCS-SLOP', kemudian harga #1 s/d #5 adalah Rp. 8.000,- per 1 pcs.
• Kemudian masuk nama barang 'MARLBORO MILD (SLOP)' dengan tipe satuan 

'SLOP', Jenis Item 'Link Stock', Link ke Item MARLBORO MILD (PCS) sejumlah 
1 slop, kemudian harga jual #1 s/d #5 adalah Rp. 75.000 per 1 slop.
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Untuk mengisi barang yang seperti no. 3: (Yeo's Teh Bunga Kaleng 100ML 
(Bedakan antara dingin dan tidak dingin))

Untuk mengisi nama barang ini hampir sama caranya dengan mengisi barang yang seperti 
no. 2 cara II, bedanya adalah di mana barang yang seperti no. 2 mempunyai barcode yang 
berbeda antara PCS dan SLOP, sedangkan barang yang seperti no. 3 ini tidak mempunyai 
perbedaan barcode.

1. Buat tipe satuan PCS, jika sudah ada maka proses ini tidak perlu lagi.
2. Kemudian masuk nama barang 'YEO'S TEH BUNGA KALENG 100ML' dengan tipe 

satuan 'PCS', kemudian harga jual #1 s/d #5 adalah Rp. 2.000,- per 1 pcs.
3. Kemudian masuk nama barang 'YEO'S TEH BUNGA KALENG 100ML (DINGIN)' 

dengan tipe satuan 'PCS', Jenis Item 'Link Stock', Link ke Item YEO'S TEH 
BUNGA KALENG 100ML sejumlah 1 pcs, kemudian harga jual #1 s/d #5 adalah 
Rp. 2.500 per 1 pcs.

Lalu apakah kode barang-nya boleh sama?
Jawabnya: Boleh sama, juga boleh dibedakan dengan cara menambah 1 karakter pada 
kode barcode DINGIN, misalnya karakter 'D', sehingga saat scan kasir harus mengetik 'D' 
baru boleh scan barcodenya.

NB:
Jika kodenya sama, maka saat scan barcode, sistem akan menampilkan kotak sbb:

maka kasir harus memilih lagi item mana dengan kursor (atas-bawah), kemudian tekan 
tombol Enter, hal ini akan bermasalah jikalau kasirnya tidak memperhatikan ke layar 
monitor dengan melanjutkan scan ke barang yang lain, akibatnya komputer akan memilih 
pilihan pertama (tidak dingin), dan barang yang barusan discan tidak masuk ke komputer.

Ingat:
Bagaimanapun juga kasir harus dilatih, setiap kali scan, harus memperhatikan ke layar 
monitor apakah barangnya telah masuk dengan benar.

Untuk mengisi barang yang seperti no. 4: (Beras Eceran)

Beras eceran yang di maksud di sini adalah penjualan beras dalam hitungan kilo.  Di mana 
beras eceran ini bisa jadi merupakan campuran dari beberapa merek beras.

1. Buat tipe satuan KG, jika sudah ada maka proses ini tidak perlu lagi.
2. Kemudian masuk nama barang 'BERAS ECERAN' sbb:
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Supaya dapat menjual dengan kuantiti 1.50 KG, maka di bagian inisialisasi, pada field 
Quantity (Picture) kita pilih '999,999.99'

Pertanyaan:
Saat masuk stock adalah Beras Thailand, kemudian dibuka 1 bks masuk ke Beras Eceran, 
bagaimana cara kerjanya?

Jawaban:
1. Masuk data pembelian Beras Thailand.
2. Masuk data Barang Transfer (Menu: Lainnya > Barang Transfer > Klik tombol 

Tambah) sbb:

Maka sisa stock Beras Eceran akan bertambah sejumlah 25 kg, sedangkan Beras 
Thailand akan berkurang sejumlah 1 bks.

SEMAKIN MENGUSAI SISTEM KERJA APLIKASI INI, MAKA AKAN MEMUDAHKAN ANDA 
MENGONTROL PENJUALAN MINIMARKET, BAIK SEGI HARGA, CEPAT/LAMBATNYA KERJA 
KASIR, MAUPUN LAINNYA.
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82.  MEMASUKKAN DATA PENJUALAN ECERAN (POINT OF SALES)

Penjualan Eceran Point Of Sales adalah modul penjualan yang didesign secara simple dan 
sederhana, sehingga orang awam pun bisa menggunakannya.  Modul ini biasa digunakan 
untuk penjualan kasir supermarket/minimarket, kasir toko, dsbnya.

Untuk memasukkan data penjualan eceran (POS), anda pilih menu utama Penjualan > 
Penjualan Eceran

Memasukkan Item Penjualan ke List Barang yang dijual

• Memasukkan item penjualan jika jumlah barangnya hanya satu:
Ketik kode barang tersebut, lalu tekan Enter
atau
Scan dengan barcode scanner

• Memasukkan item penjualan jika jumlah barangnya lebih dari satu:
Ketik [jumlah barang]+[kode barang], lalu tekan Enter
atau
Ketil [jumlah barang]+(scan dengan barcode scanner)
Contoh: 5+881251   atau   5*881251
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Menghapus Item Penjualan yang ada di List Barang yang dijual

Jika terjadi kesalahan ketika scan ataupun mengetik kode barang, anda bisa menghapus 
item penjualan tersebut.  Untuk menghapus item penjualan, ikuti langkah berikut:

• Pilih item penjualan yang ingin dihapus dengan mouse atau dengan menekan 
F11 di keyboard komputer.

• Klik kanan dan pilih Hapus Data atau dengan menekan Delete. 
• Setelah itu akan muncul kotak dialog untuk konfirmasi penghapusan item. Pilih 

Yes untuk menghapus, dan No untuk membatalkannya.

Pembayaran dan Cetak Transaksi

Untuk pengisian pembayaran dan cetak transaksi, ikuti langkah berikut:
• Tekan F10 untuk menuju pada pengisian pembayaran.

• Isi jumlah uang yang diterima dari pelanggan di bagian Tunai.
• Tekan F12 atau klik tombol Simpan untuk menyimpan transaksi.
• Ketika muncul kotak pesan “Cetak Notanya?”, pilih Yes untuk mencetak nota 

atau No jika tidak ingin mencetak notanya.
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Memunculkan Daftar Nama Item/Barang yang ada

Untuk memunculkan daftar nama item/barang yang ada, tekan F6, maka kotak list ini 
akan ditampilkan:

Setelah itu anda bisa menampilkan semua data item/barang yang ada dengan mencentang 
checkbox Semua Data.  Jika data yang ditampilkan sangat banyak, anda bisa 
menghentikan pencarian dengan menekan tombol Ctrl + F6.

Atau anda juga bisa melakukan pencarian dengan mengisi informasi pada kolom ID, Kode, 
Group dan Nama. Untuk mempersempit pencarian, anda bisa mengisi untuk lebih dari satu 
kolom.

Untuk memilih item/barang dari list ini cukup menekan tombol kursor atas ↑ dan kursor 
bawah ↓  kemudian menekan tombol enter, atau dengan cara memilih double-klik mouse 
anda.
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Memunculkan Kotak Petunjuk Key

Suatu saat jika anda lupa tombol keyboard yang dapat digunakan di aplikasi ini, anda bisa 
mencarinya di Kotak Petunjuk Key ini.  Untuk memunculkan Kotak Petunjuk Key, tekan 
Ctrl+F1.

Memunculkan Kotak Kalkulator

Untuk memunculkan Kotak Kalkulator, tekan Ctrl+Home.

110



GF-Akuntansi 2008 Memasukkan Data Penjualan Eceran (POS)

Test Barcode atau Mengecek Harga Barang

Fasilitas Test Barcode berfungsi untuk mengetahui apakah barcode suatu item/barang 
sudah didaftar atau belum dan juga untuk mengetahui harga item/barang.

Untuk memunculkan fasilitas ini, tekan Ctrl+F8, maka kotak Barcode Test akan 
ditampilkan.

Setelah itu ketik kode barang (barcode) tersebut, kemudian tekan Enter atau scan barcode 
item/barang tersebut.  Jika kode barang terebut sudah diinput ke Master File Item, maka 
akan ditampilkan informasi mengenai item/barang tersebut.

Namun jika data tersebut tidak atau belum dimasukkan ke Master File Item maka akan 
muncul pesan Error seperti gambar di bawah ini.
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Fasilitas Auto Lunas / Uang Pas

Jika pelanggan membayar dengan nilai uang yang sama dengan harga barang yang 
dibelinya (uang pas), anda bisa menekan F10 kemudian F8.

Memasukkan Penjualan Non-Stock

Untuk penjualan barang/item yang bukan dari Master Item ataupun penjualan daripada 
pihak ketiga, di mana pembayarannya diterima oleh kita, maka anda bisa melakukan 
penjualan non-stock dengan cara menekan Ctrl+F5, maka kotak ini ditampilkan:

Non-Stock : Nama item non-stock, misalnya nomor nota pihak ketiga
Jumlah : Jumlah/kuantiti
Harga Jual : Harga jual

Tekan tombol Masuk List, maka item penjualan non-stock ini akan dimasukkan ke list 
item/barang yang dijual.

Mengaktifkan/Menonaktifkan Fasilitas Bonus Penjualan

Untuk mengaktifkan atau menonaktifkan fasilitas bonus penjualan, tekan F4. Jika bonus 
penjualan diaktifkan maka di bagian atas kotak Penjualan Eceran akan  muncul tulisan 
BONUS seperti yang terlihat pada gambar:

Setelah anda mengaktifkan bonus penjualan, maka harga barang yang anda jual akan 
bernilai 0 (nol).
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Menyimpan Penjualan Sementara

Untuk menyimpan sementara dan menghapus semua list item penjualan saat ini, dengan 
cara menekan Ctrl+T, maka kotak ini akan ditampilkan:

Isi keterangan penyimpanan sementara tersebut, mis: 001, tekan tombol Masuk List.

Merestore/mengembalikan Penyimpanan Penjualan Sementara

Untuk merestore atau mengembalikan list item penjualan sementara, ikuti langkah-langkah 
berikut:

Tekan Ctrl+R, maka kotak ini akan ditampilkan:

Pilih keterangan penyimpanan sementara yang ingin direstore atau dikembalikan.
Kemudian tekan tombol Pilih, maka list item yang pernah disimpan tersebut akan 
ditampilkan kembali.

Membuka laci/drawer

Tekan tombol Ctrl+F10 untuk membuka laci/drawer anda.
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Daftar Petunjuk Key pada Penjualan Eceran

KUNCI FUNGSI

NUM - Mengaktifkan/Menonaktifkan Retur Penjualan
F4 Mengaktifkan/Menonaktifkan Bonus Penjualan
F5 Memunculkan Kotak Pemilihan Sales
F6 Memunculkan Daftar Nama Barang yang ada
F7 Menuju ke No Faktur tertentu
F9 Cetak Faktur Penjualan
F10 Menuju pada Pengisian Pembayaran
F11 Menuju pada list barang yang dijual
Alt+F4 Tutup Window Transaksi
Ctrl+Del Menghapus semua data barang yang dientri ke list
Ctrl+L Membatal Transaksi / Menghilangkan Status Batal
Ctrl+Home Memunculkan Kotak Kalkulator
Ctrl+F1 Memunculkan Kotak Petunjuk Key
Ctrl+F5 Memasukkan Penjualan Non-Stock
Ctrl+F8 Test Barcode atau Mengecek Harga Barang
Ctrl+F10 Buka Drawer
Ctrl+H Menuju record penjualan pertama
Ctrl+E Menuju record penjualan terakhir
Ctrl+P Menuju record penjualan sebelumnya
Ctrl+N Menuju record penjualan selanjutnya
Ctrl+B Menuju ke penjualan baru
Ctrl+T Menyimpan  sementara  dan  menghapus  semua  list  item 

penjualan saat ini
Ctrl+R Restore list item penjualan sementara
Ctrl+U Mendelegasikan Otorisasi User Level pada user bersangkutan
Ctrl+K Reset Otorisasi User Level semula
Ctrl+M Mengganti Mata Uang Transaksi
Ctrl+G Mengganti Gudang Transaksi
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91.  MEMBUAT KONEKSI ANTAR KOMPUTER (SHARING NETWORK)

Yang dimaksud sharing network adalah menghubungkan koneksi antar komputer.
Dengan adanya sharing network, sehingga anda dapat menggunakan 1 printer untuk 
beberapa komputer, menggunakan 1 aplikasi untuk beberapa komputer juga, dan banyak 
lagi yang dapat di share (digunakan secara bersama).

Sharing Network dapat berupa installasi Server, dapat juga berupa sharing Workgroup.

Installasi Server memerlukan tenaga ahli untuk mengesetnya, sehingga tidak dijelaskan 
pada buku ini.

Sharing aplikasi Maitri Trading Explorer tanpa melalui Operating System yang mendukung 
operasi Server (seperti Ms. Windows 2000 Server, Ms. Windows 2003 Server, Linux Server, 
dsbnya), hanya dapat dibuat koneksi dengan maksimum 6-8 koneksi saja.  Dan tidak 
dianjurkan untuk yang transaksi yang cukup padat seperti Supermarket di jam-jam yang 
sibuk transaksi.

Contoh Sharing Workgroup: (Dengan menggunakan Hub/Switch)

Untuk menghubungkan koneksi antar komputer, kita memerlukan LAN / Ethernet Card, 
yang biasanya sudah ada di komputer (on-board) dimana bentuknya seperti colokan kabel 
telepon hanya yang ini mempunyai 8-pin/RJ-45 (telepon hanya 2 atau 4 pin)

Kemudian pada operating sistem Ms. Windows, kita memerlukan protokol TCP/IP untuk 
bisa menghubungkan koneksi antar komputer, dimana standard installasi windows pasti 
akan diinstall TCP/IPnya.

TCP/IP mempunyai alamat yang unik, setiap komputer mempunyai alamatnya tersendiri 
dan tidak boleh ada yang sama, untuk pemberian alamat adalah sbb:
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192.168.0.1 s/d 192.168.0.254 subnet mask 255.255.255.0  ( group: 192.168.0.x )
192.168.1.1 s/d 192.168.1.254 subnet mask 255.255.255.0  ( group: 192.168.1.x )
192.168.2.1 s/d 192.168.2.254 subnet mask 255.255.255.0  ( group: 192.168.2.x )
dsbnya.

Karena subnet mask 255.255.255.0 maka komputer yang bisa disambung koneksinya 
adalah maksimum 254 komputer.

Sekarang kita akan mencoba membuat koneksi antar 2 komputer, sehingga kita memberi 
alamat sbb:
Komputer A : 192.168.0.1
Komputer B : 192.168.0.2
Ingat alamat Komputer B tidak boleh 192.168.1.2 karena udah beda group, di mana 
dengan subnet mask 255.255.255.0, maka ini groupnya adalah 192.168.0.x, jika 
192.168.1.2 sudah menjadi groupnya 192.168.1.x

Pertama kita akan memulai pada komputer ke-1 dengan nama KomputerA alamat 
192.168.0.1

Tekan tombol Start > Setting > Control Panel
Kemudian pilih System, maka akan muncul kotak sbb:
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Pilih bagian Computer Name, kemudian tekan tombol Change, maka akan muncul kotak 
sbb:

Isilah Computer Name: KomputerA, kemudian Workgroup: WORKGROUP
Setelah selesai memberi nama komputer, tekan tombol Ok.
Maka hasilnya akan seperti ini:

Tekan tombol Ok.  Setelah ini windows akan menanyakan kepada anda apakah mau 
restart komputer, cukup dijawab No (Tidak).

Selanjutnya adalah pemberian alamat pada Komputer A, tekan tombol Start > Setting > 
Control Panel

117



GF-Akuntansi 2008 Membuat koneksi antar komputer

Kemudian pilih Network Connection, maka akan muncul kotak sbb:

Perhatikan di listnya ada yang bernama Local Area Connection (LAN or High-Speed 
Intenet...)

Seandainya tidak ada Local Area Connection, berkemungkinan anda tidak mempunyai LAN/
Ethernet Card ataupun driver LAN/Ethernet Card belum diinstall, maka hubungi teknisi 
komputer.

Setelah anda pilih Local Area Connection, pilih menu (atas) File > Properties, maka akan 
keluar kotak sbb:
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Kemudian pilih Internet Protocol (TCP/IP), tekan tombol Properties, maka akan keluar 
kotak sbb:

Pilih “Use the following IP address”
Kemudian ketik IP address dengan alamat 192.168.0.1
Subnet mask dengan alamat 255.255.255.0
Tekan tombol Ok.

Setelah itu lakukan hal yang sama pada komputer ke-2 dengan nama KomputerB alamat 
192.168.0.2

Demikianlah cara membuat koneksi antar komputer yang sederhana.
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92.  MENGECEK KONEKSI ANTAR KOMPUTER (NETWORK)

Koneksi network adalah koneksi antar komputer, yang dihubungkan melalui Koneksi Local 
Area Connection (koneksi melalui kabel UTP atau Wireless).

Untuk melihat koneksi tersebut, anda dapat masuk ke control panel (menu Start > Setting 
> Control Panel) pilih Network Connections.

Dari contoh di atas, terlihat koneksi Local Area Connection, di mana statusnya adalah 
Network cable unplugged, yang artinya kabel UTP anda tidak tersambung ataupun koneksi 
kabel UTP anda lagi bermasalah.

Sedangkan untuk contoh yang ini, statusnya adalah Disabled, yang artinya anda telah 
menonaktifkan koneksi Local Area Connection, cukup dengan double klik icon Local Area 
Connection, maka sistem akan Enable kembali (mengaktifkan) koneksi Local Area 
Connection.
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Sedangkan untuk contoh yang ini, statusnya adalah Connected, yang artinya komputer 
tersebut telah tersambung dengan Network.

Untuk kondisi normal, status yang kita hendaki adalah Connected.

Jikalau status menunjukkan kondisi Network cable unplugged, maka perlu anda cek lampu 
pada HUB/SWITCH anda dan pada Network Card anda:

• Jika lampu tidak menyala, artinya koneksi kabel anda tidak tersambung dengan 
benar, bisa jadi karena salah sambung ataupun putus kabelnya.

• Jika lampu berkelip-kelip, artinya sambungan kabel anda terbalik ataupun 
network driver pada komputer belum diinstall ataupun network card anda 
bermasalah ataupun HUB/SWITCH anda bermasalah.

• Jika lampu menyala, artinya sambungan Ok.

Jikalau kondisi status Connected, tetapi anda tidak bisa tersambung ke Network, maka 
lakukan pengecekan sbb:

Cek apakah komputer tersebut mempunyai IP Address
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Walaupun status connected, tetapi bisa jadi komputer tersebut tidak mempunyai IP 
Address (0.0.0.0).  Hal ini bisa terjadi, jika ada IP Address yang sama pada komputer 
lain, ataupun belum diset IP Addressnya, ataupun diset Auto-DHCP, sementara tidak 
ada DHCP Server yang terinstallasi.
Untuk ini cukup set IP Address secara manual, melalui tombol Properties pada kotak 
Local Area Connection Status bagian General.

Lakukan ping [address]

Setiap komputer mempunyai alamat IP address, untuk melihat alamat tersebut, anda 
double klik pada icon Local Area Connection

Pilih bagian Support
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Alamat IP Addressnya adalah 192.168.0.100

Sekarang anda ke komputer lain, kemudian pilih menu Start > Run, lalu ketik cmd 
tekan Ok

Kemudian diC Prompt  ketik ping 192.168.0.100
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Jika seperti contoh di atas artinya dari komputer tersebut terhubung dengan baik 
pada komputer IP Address 192.168.0.100

Sekarang kita coba ping ke IP Address yang lain 192.168.0.200

Jika seperti contoh di atas artinya dari komputer tersebut tidak terhubung dengan 
dengan komputer IP Address 192.168.0.200, ini bisa dikarenakan status Local Area 
Connection pada komputer tersebut bukan Connected, ataupun komputer 
192.168.0.200 bukan Connected, juga bisa dikarena setting Firewall pada komputer 
192.168.0.200 yang telah memblokir koneksi Local Area Connection.

Jikalau koneksi ping dari komputer lain berhasil seperti contoh di atas, maka lakukan 
lagi koneksi ping dari komputer 192.168.0.100 ke komputer lainnya, seperti cara di 
atas.
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Seandainya koneksi ping berhasil untuk kedua komputer, maka artinya koneksi 
anda sudah Ok, dan jika anda masih tidak dapat connect ke Network, ini bisa 
disebabkan oleh setting Windows kedua komputer.

Cek setting tersebut:

• Masuk ke control panel (menu Start > Setting > Control Panel) pilih 
Administrative Tools > Local Security Policy (Tidak untuk Windows XP Home 
Edition)
Kemudian pilih Bagian Local Policies > User Rights Assignment
Double klik policy: Access this computer from the network

Perhatikan apakah terdapat setting Everyone  pada policy tersebut, jika tidak 
ada, dapat anda tambahkan melalui tombol Add User or Group…
(Jika setelah anda restart komputer anda, setting ini kembali kosong, 
berkemungkinan besar anda diserang virus seperti W32.IRCBoot)

Kemudian pilih Bagian Local Policies > Security Options
Double klik policy: Network access: Sharing and security model for local 
accounts
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Pilih opsi:
• Classic – local user authenticate as themselves (opsi yang dianjurkan)

Pada opsi ini setiap komputer A yang connect ke komputer ini diotorisasi 
sesuai dengan user yang login pada komputer A

• Guest only – local user authenticate as guest
Pada opsi ini setiap computer A yang connect ke computer ini diotorisasi 
sebagai user guest, oleh karena itu pada computer ini harus diaktifkan user 
guest (masuk ke control panel, pilih User Accounts, kemudian aktifkan user 
guest)

• Masuk ke control panel (menu Start > Setting > Control Panel) pilih Windows 
Firewall

Pilih opsi Off atau pada Bagian Exception pilih opsi File and Printer Sharing

Tekan Ok

NB:
Pemberian no IP Address yang disarankan adalah 192.168.0.xxx di mana xxx adalah dari 1 
s/d 254
Untuk komputer Server/Central disarankan menggunakan address 192.168.0.1
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Bagaimana seandainya koneksi network sudah ok, tetapi masih tidak bisa 
memasuki posisi aplikasi-online?

Berkemungkinan network adapter anda tidak bisa mendeteksi nomor MAC ADDRESS yaitu 
alamat yang ada pada LAN-Card anda, biasanya hal ini bisa diselesaikan dengan 
mengupdate driver LAN-Card anda, ataupun menganti ke LAN-Card yang lain.

Untuk mengecek apakah LAN-Card bisa mendeteksi nomor MAC ADDRESS atau tidak, 
adalah melalui menu Start > Programs > Accessories > System Tools > System 
Information, kemudian pilih Components > Network > Adapter, cari nama LAN-Card anda, 
kemudian perhatikan field MAC Address, jika muncul 00:00:00:00:00:00 atau 
FF:FF:FF:FF:FF:FF berarti sudah bisa dipastikan LAN-Card anda tidak bisa mendeteksi 
nomor MAC ADDRESS.

Berkemungkinan anda menjalankan aplikasi dengan sistem beda user (run with different 
credentials)
Periksa shortcut aplikasinya melalui right-click mouse anda pada shortcut tersebut, 
kemudian pilih menu Properties, maka akan muncul kotak sbb:

Setelah itu pilih bagian Advanced, maka akan muncul kotak sbb:
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Hilangkan tanda check √ (jika ada) pada pilihan Run with different credentials

Tekan tombol Ok

Kemudian akan kembali ke bagian properties yang di atas, pilih bagian Compability:

Pastikan setting anda seperti kotak yang di atas.
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93.  PERTANYAAN

Bagaimana caranya mendapat petunjuk yang lebih detil?

Untuk mendapatkan petunjuk (HELP) yang lebih detil, maka anda pilih menu utama Help 
> Help atau Bantuan atau dengan menekan tombol F1

Bagaimana caranya memproteksi data?

Untuk memproteksi data, maka anda perlu:
• Mengeset hak akses setiap user/pemakai aplikasi

(Baca bagian 23. Membuat user baru dan mengeset hak user)
• Set tanggal proteksi data

Pilih menu utama Sistem Setup > Set Tanggal Proteksi Data
Isi dengan tanggal di mana data sampai dengan tanggal tersebut akan diproteksi 
oleh sistem.  Semua data yang berada sama dengan atau di bawah tanggal 
proteksi data tidak dapat dikoreksi atau dihapus.  Dan user tidak dapat 
melakukan penambahan data untuk data yang berada di bawah sama dengan 
tanggal proteksi data.

Kotak error tersebut akan muncul untuk data/record yang telah diproteksi.

Bagaimana caranya menginput data pembelian barang bonus?

Untuk memasukkan data pembelian barang bonus, cukup isi harga beli dengan nol (0), jika 
sistem anda menolak pengisian harga beli dengan nol (0), maka anda buka proteksinya 
melalui Sistem Setup > Sistem Konfigurasi > Pembelian > Beri tanda (√) pada item 
“Pembelian – Harga Beli Nol (0)”

Apakah harga beli yang saya input pada bagian Master File > Item merupakan modal 
(HPP: Harga Pokok Penjualan) bagi penjualan saya?

Tidak, harga beli yang diinput pada Master File > Item adalah harga beli default saat 
memasukkan data pembelian.  Yang menjadi nilai modal (HPP) bagi penjualan adalah nilai 
pembelian yang sesungguhnya terjadi dan perhitungannya tergantung metode yang anda 
pilih (FIFO atau Average)
Contoh:
Tanggal 1 : Beli Barang A sejumlah 5 pcs @ Rp. 1.000 = Rp. 5.000
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Tanggal 3 : Beli Barang A sejumlah 3 pcs @ Rp. 1.200 = Rp. 3.600
Tanggal 5 : Jual Barang A sejumlah 6 pcs
HPPnya:

Metode FIFO:
5 pcs x Rp. 1.000 = Rp. 5.000
1 pcs x Rp. 1.200 = Rp. 1.200
HPPnya adalah Rp. 6.200
Metode Average (Rata-rata):
6 pcs x (  ( Rp. 5.000 + Rp. 3.600 ) / 8 pcs ) 
6 pcs x Rp. 1.075 = Rp. 6.450

Bagaimana caranya untuk memiliki gudang lebih dari satu (1) ?

Pilih menu utama Sistem Setup > Sistem Konfigurasi > General 1
Pada bagian gudang, isilah (tambah) gudang baru yang anda inginkan.
Kemudian pada Master File > Item, aktifkan item-item pada gudang baru tersebut, dengan 
cara Global Koreksi

Jumlah character/digit kode barang tidak mencukupi, bagaimana?

Dapat anda tentukan jumlah character/digit kode barang yang anda inginkan melalui menu 
utama Sistem Setup > Sistem Konfigurasi > General 1, pada bagian Lebar Kode Item isilah 
dengan jumlah character/digit yang anda inginkan.

Jumlah character nama barang tidak mencukupi, bagaimana?

Dapat anda tentukan jumlah character nama barang yang anda inginkan melalui menu 
utama Sistem Setup > Sistem Konfigurasi > General 1, pada bagian Lebar Nama Item 
isilah dengan jumlah character yang anda inginkan.

Apa yang di maksud dengan sisa stock AC / OH / SL?

AC : Sisa Stock Account (Sisa stock menurut pencatatan pembukuan/akuntansi)
OH : Sisa Stock On Hand (Sisa stock yang sesungguhnya – fisik)
SL : Sisa Stock Available for Sale (Sisa stock stock yang boleh dijual)

Contoh:
Tanggal 01/01  Pembelian Barang A sejumlah 5 unit @ Rp 10 = Rp. 50 (Barang belum 
diterima)
Tanggal 02/01  Penerimaan Barang Pembelian Barang A sejumlah 5 unit
Tanggal 03/01  Penjualan Barang A sejumlah 2 unit
Tanggal 04/01  Penjualan Barang A sejumlah 1 unit (Barang belum diantar)
Tanggal 05/01  Pengeluaran Barang A sejumlah 1 unit
Tanggal 06/01  Penerimaan Barang A sejumlah 5 unit (Faktur Pembelian belum diterima)

Tanggal 07/01  Penjualan Barang A sejumlah 3 unit
Tanggal 08/01  Pembelian Barang A sejumlah 5 unit @ Rp. 11 = Rp. 55 (Barang telah 
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diterima sebelumnya tgl 06/01)
Tanggal 09/01  Pengeluaran Barang A sejumlah 2 unit (Faktur Penjualan belakangan 
keluar)
Tanggal 10/01  Penjualan Barang A sejumlah 2 unit (DO tanggal 09/01)

NB:
Tanggal yang diinput di Pembelian harus di bawah atau sama dengan Tanggal Penerimaan 
Barang (Tanggal Awal), sedangkan Tanggal Faktur Pembelian yang sesungguhnya di entry 
di field: Tanggal Invoice (Pembelian)

Contoh: Tanggal 08/01 Pembelian diinput tanggalnya 06/01, sedangkan 08/01 dientry 
pada field Tanggal Invoice.

TGL SISA OH SISA SL
+ - SISA + - SISA

01/01
02/01 5 unit 5 unit 5 unit 5 unit
03/01 2 unit 3 unit 2 unit 3 unit
04/01 1 unit 2 unit
05/01 1 unit 2 unit
06/01 5 unit 7 unit 5 unit 7 unit
07/01 3 unit 4 unit 3 unit 4 unit
08/01
09/01 2 unit 2 unit
10/01 2 unit 2 unit

TGL SISA AC NILAI
+ - SISA AVERAGE FIFO

01/01 5 unit 5 unit Rp. 50 Rp. 50
02/01
03/01 2 unit 3 unit Rp. 30 Rp. 30
04/01 1 unit 2 unit Rp. 20 Rp. 20
05/01
06/01 5 unit 7 unit Rp. 75 Rp. 75
07/01 3 unit 4 unit Rp. 44 Rp. 42.84
08/01
09/01
10/01 2 unit 2 unit Rp. 22 Rp. 21.42

Pada tanggal 04/01: Pada tanggal 09/01:
SISA OH : 3 unit SISA OH : 2 unit
SISA SL : 2 unit SISA SL : 4 unit

Apa yang di maksud dengan sisa stock AC2 / OH2 / SL2?

Tanda 2 menandakan bahwa perhitungan sisa stock tidak memperhatikan tanggal, tetapi 
mengambil sisa stock terendah antara sisa stock s/d tanggal tertentu dan sisa stock 
menyeluruh.
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Contoh 1:
Tanggal 01/01 Beli 10 unit
Tanggal 02/01 Jual 5 unit
Tanggal 05/01 Jual 2 unit

Maka Sisa Stock per tanggal 02/01 adalah 5 unit, tetapi Sisa Stock Tipe 2 per tanggal 
02/01 adalah 3 unit, ini karena Sisa Stock s/d tanggal 02/01 adalah 5 unit, sedangkan Sisa 
Stock Menyeluruh adalah 3 unit, sisa stock terendah adalah 3 unit.

Contoh 2:
Tanggal 01/01 Beli 10 unit
Tanggal 02/01 Jual 5 unit
Tanggal 05/01 Beli 2 unit

Maka Sisa Stock Tipe 2 per tanggal 02/01 adalah 5 unit, ini karena Sisa Stock s/d tanggal 
02/01 adalah 5 unit, sedangkan Sisa Stock Menyeluruh adalah 7 unit, sisa stock terendah 
adalah 5 unit.

Bagaimana menambah ukuran kertas pada Windows 2000/XP?

Tekan tombol Start > Setting > Printers and Faxes, maka akan muncul kotak printer.
Kemudian pilih menu File > Server Properties

Conteng: Create a new form

Form nama: [diisi sesuai nama yang anda 
inginkan, mis: HalfLetter]

Units: English (ukuran dalam inchi)

Width: 8.50in (ukuran lebar kertas)

Height: 5.50in (ukuran panjang kertas)

Tekan tombol Ok, maka pilihan setting 
ukuran kertas di Printer akan bertambah 1 
jenis ukuran baru dengan nama HalfLetter.
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94.  TROUBLESHOOTING APLIKASI ERROR

Aplikasi error bisa saja terjadi, dengan kemungkinan sbb:
• Ada data yang korupt
• Ada index yang rusak
• Kesalahan memasukkan data (salah MU, salah Kurs, dsbnya)
• Kesalahan programming

Perhatikan bagian Keterangan:

Keterangan : Cannot set order to AAAAA alias BBBBB
Jenis Error : Biasa
Artinya : Sistem mencoba membuka file index dengan order-index 

AAAAA pada table BBBBB, tetapi gagal.
Penyebab : File index rusak atau kesalahan programming
Solusi : Pilih menu utama Aplikasi > Data Maintain > Create 

Indexes (tekan tombol Start) setelah selesai, coba lagi. 
Seandainya error yang sama masih timbul lagi, maka hubungi 
programmer aplikasi ataupun dengan cara sms: Error: 
Cannot set order to AAAAA alias BBBBB Posisi Error: A00 
Start Menu:STARTSHELLWINDOW:MASTERFILE_SALES Baris 
ke: 2  Class 
App:MAINSHELLWINDOW:__COMMANDFROMEVENT Baris 
ke: 5
(NB: Untuk posisi error cukup 2 baris pertama saja)

Keterangan : General Protection Fault
Jenis Error : Rumit
Artinya : Program lagi mengakses memory komputer dilokasi yang 

terproteksi
Penyebab : Komputer anda diserang virus/spyware atau Operating 

(Windows) sistem anda mengalami kerusakan atau 
Komponen hardware anda (biasanya motherboard) sudah 
mulai tua atau kesalahan programming

Solusi : Restart komputer anda, jika masih terjadi error yang sama di 
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posisi yang sama, maka hubungi programmer aplikasi

Keterangan : Low Resources, Please Restart Your Application
Jenis Error : Biasa
Artinya : Anda telah kehabisan menggunakan memory komputer
Penyebab : Ini bisa terjadi karena terlalu banyak aplikasi ataupun 

program komputer lainnya yang anda buka di komputer anda 
atau komputer anda diserang oleh virus atau kesalahan 
programming
NB: Masalah ini hanya bisa muncul di Windows 98, Windows 
ME

Solusi : Restart komputer anda
Scan komputer anda dengan anti-virus terbaru (updated)
Install Windows 2000 ataupun Windows XP

Keterangan : Convert Satuan: Satuan ID Invalid, StockID: XXX  (AAA – BBB) 
Tanggal: 99/99/9999 di CCCCCCCCCC

Jenis Error : Biasa (Kesalahan entry data)
Artinya : Sistem gagal menghitung/mengkonversi satuan dari satuan 

AAA ke BBB di data CCCCCCCCCC pada tanggal 99/99/9999 
untuk Item ID: XXX

Penyebab : Anda mengganti tipe satuan untuk Item ID: XXX
Anda mengubah satuan pada tipe satuan yang digunakan 
Item ID: XXX
Anda telah menghapus Item ID tersebut, sementara Maitri 
TE POS telah menjual (ada transaksi) Item tersebut
Misal:
Sebelumnya satuannya adalah PCS-BALL-KTN dan anda ubah 
menjadi PCS-KTN (BALL dihapus), hanya ini menyebabkan 
data-data lama yang sudah diinput sebelumnya dengan 
satuan BALL berubah menjadi KTN, sedangkan satuan KTN 
menjadi tidak dikenal, di sinilah terjadi problemnya

Solusi : Ubah kembali ke tipe satuan sebelumnya
Masuk ke kartu stock untuk item ini, kemudian proses data 
yang dientry pada tanggal 99/99/9999, perhatikan data mana 
yang menunjukkan quantity/jumlah ### (satuan tidak 
dikenal), kemudian ubah data tersebut.
Jika karena terhapus dan sudah ada entry data di Maitri TE 
POS, maka dapat anda restore kembali ID yang terhapus, 
melalui Master File > Item > Restore ID

Keterangan : System gagal memasuk Mode Exclusive!
Masih ada user lain yang menggunakan aplikasi tersebut!

Jenis Error : Biasa
Artinya : Saat anda ingin mengakses menu/modul yang perlu akses 

data secara exclusive (user lain harus keluar daripada aplikasi 
tersebut) tetapi sistem menemukan masih ada user lainnya 
yang sedang menggunakan aplikasi ini
Modul yang perlu exclusive:
Aplikasi > Data Maintain > Create Indexes
Aplikasi > Data Maintain > Perbaiki Database
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Sistem Setup > Sistem Konfigurasi
Sistem Setup > Set Tanggal Proteksi Data
Sistem Setup > Set Tanggal Penjualan
Sistem Setup > Proses Tutup Hari
Sistem Setup > Tutup Tahun Pembukuan
Sistem Setup > Hapus Data
Master File > Satuan

Penyebab : Masih ada user lainnya yang sedang menggunakan aplikasi 
ini.

Solusi : Hubungi user tersebut untuk keluar dari aplikasi ini.

Keterangan : Variable does not exist
Jenis Error : Kesalahan programming
Solusi : Hubungi programmer

(SMS keterangan error dan 2 baris pertama posisi error)

Keterangan : Data type error
Jenis Error : Kesalahan programming
Solusi : Hubungi programmer

(SMS keterangan error dan 2 baris pertama posisi error)

Keterangan : No exported variable
Jenis Error : Kesalahan programming
Solusi : Hubungi programmer

(SMS keterangan error dan 2 baris pertama posisi error)

Keterangan : Corruption detected (dengan posisi error: Func 
Database:VOOPEN)

Jenis Error : Data rusak
Solusi : Jika error terjadi saat proses laporan ataupun saat cetak 

faktur,  nota dan sebagainya, maka cukup anda hapus file 
sementara yang ada di directory/folder Temporaly Proses 
Laporan (misalnya C:\Maitri)
Jika error terjadi saat membuka aplikasi, berkemungkinan 
besar ada data/file anda telah rusak, hal ini bisa disebabkan 
oleh kerusakan Operating System (Windows) yang tidak bisa 
menulis data dengan benar pada harddisk anda, bisa karena 
harddisk rusak, diserang virus, dsbnya.
Untuk itu silahkan hubungi programmer, ataupun dengan 
cara merestore file yang rusak dari file backup terakhir anda 
punya.
NB: Perhatikan kotak error point Open File, contoh:
Open File: C:\Maitri\Rep_DB01\ST_REP00.dbf (file ini telah 
corrupt)

Keterangan : Page header or footer longer than a page
Jenis Error : Printer Setting
Solusi : Anda masuk ke Control Panel > Printer and Faxes, di sana 

anda ubah printer defaultnya ke printer yang mendukung 
ukuran kertas untuk laporan/faktur tersebut.
Atau anda juga bisa menekan tombol Cetak Setup pada List 
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Laporan, Cetak Setup pada form cetak faktur untuk 
mengubah printer dan margin laporan/faktur tersebut.

Keterangan : The procedure entry point PEFreeDevMode could not be located in 
the dynamic link library CRPE32.DLL

Jenis Error : Installation
Penyebab : Karena komputer anda sudah terinstall Crystal Reports yang 

versinya di bawah versi 7
Solusi : Masuk ke folder Windows\System32\, hapuskan file 

CRPE32.DLL
Kemudian install ulang Maitri Reporting Library.exe

Keterangan This application has failed to start because CRPE32.DLL was not 
found.  Re-installing the application may fix this problem.

Jenis Error : Installation
Penyebab : Karena komputer anda belum terinstall Maitri Reporting 

Library.exe
Solusi : Install Maitri Reporting Library.exe

MASALAH TEKNIS

Masalah : Komputer hang secara tiba-tiba
Penyebab : Jika anda menggunakan sistem sharing (network), 

berkemungkinan koneksi anda putus dari server/data central
Solusi : Restart komputer anda
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Jika masih terjadi hal yang sama, hubungi teknisi komputer 
untuk memeriksa komputer anda

Masalah : Kotak tampilan lebih besar, sehingga tidak bisa melihat tombol-
tombol yang ada

Penyebab : Resolusi komputer anda terlalu rendah
Aplikasi ini menghendaki resolusi terendah 800 x 600 pixels

Solusi : Masuk ke control panel > display > setting > naikkan setting 
resolusinya (biasanya colornya juga harus dinaikkan menjadi 
16 bits color atau yang lebih tinggi)
Jika anda tidak bisa mengeset, hubungi teknisi komputer 
untuk mengeset buat anda

Masalah : Layar komputer tidak berwarna ataupun warnanya aneh
Penyebab : Monitor komputer anda sudah mulai rusak
Solusi : Hubungi teknisi komputer

Masalah : Huruf di layar komputer terlalu kecil
Penyebab : Resolusi komputer anda terlalu tinggi

Anda telah mengeset Appearance pada Setting Display di 
Control Panel

Solusi : Turunkan resolusi tampilan komputer anda
atau hubungi teknisi komputer
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95.  MENGENAI GF-AKUNTANSI

Programming Language

Aplikasi GF Akuntansi  dikembang menggunakan programming language CA-Visual 
Objects 2.7b (www.cavo.com) dengan menggunakan database Xbase (.dbf)

Penjelasan folder dan files

GF Akuntansi.EXE
GF Akuntansi.VO Executable file Aplikasi GF-Akuntansi

GF Akuntansi.chm Help File Petunjuk mengenai aplikasi 
GF-Akuntansi

Cavologin.dll Bitmap file File gambar/logo saat login 
user

CavoMa??.dll Bitmap file

File gambar/logo untuk 
kotak status pada Window 
Utama (dari bulan 01 s/d 
12)

*.dll *.rdd Sistem file File pendukung aplikasi

Folder: Background Berisi file *.JPG atau *.JPEG untuk tampilan 
background berupa gambar/photo pada Window Utama

Folder: Photos Berisi file *.JPG atau *.JPEG yang berupa 
photo/gambar Item/Produk

Folder: ST_DB

Berisi data berupa file *.dbf
*.dbf (database file)
*.cdx (index file, boleh dihapus dan akan dibuat secara 
otomatis oleh sistem)
*.new (database file yang dicreate saat pemilihan 
menu perbaiki database)
*.old (backup database file yang dilakukan saat update 
ke versi yang baru)
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Folder: ST_Rep2 Berisi file-file laporan dan form untuk cetak 
bukti/nota/faktur

Folder: Installation Berisi file installation yang diperlukan

Folder: EceranBack Berisi file *.JPG atau *.JPEG yang berupa 
photo/gambar pada Window Penjualan Eceran (POS)

Folder: PROS_DB

Berisi data berupa file *.dbf *.cdx yang digunakan 
untuk proses Laporan secara exclusive seperti proses 
Laporan Harga Pokok Penjualan, Nilai Persediaan, 
dsbnya.
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96.  MENGINSTALL GF-POS

Untuk menginstall aplikasi GF-POS (Aplikasi POS/Kasir Eceran) anda perlu file 
installasi sbb:
• GF POS Setup.EXE

File installasi yang akan memasukkan file-file aplikasi GF-POS.
• Driver Printer

TDR161E.EXE (Ini yang direkomendasikan, karena lebih stabil)
File installasi untuk driver printer EPSON TM-U210A No Cut atau EPSON TM-U210A 
Partial Cut (juga cocok untuk printer EPSON TM-U220)
atau
ATM302E.EXE (Jika sudah install TDR161E.EXE, maka yang ini tidak perlu lagi)
File installasi untuk driver printer EPSON TM-U220 (Ingat sebelum install driver 
printer, printernya harus OFF dulu, setelah selesai installasi driver dan komputer 
direstart, barulah boleh dihidupkan printernya)

NB:
Standard faktur penjualan yang kami sediakan adalah untuk printer driver Epson TM-
U210A (TDR161E.EXE), oleh karena itu kami sarankan menggunakan printer driver 
TDR161E.EXE, jika anda ingin faktur penjualan format printer driver ATM302E.EXE, 
dapat anda copy files (.RPT) di folder installasi (mis: D:\GF POS\Template\Form\TMU 
220) ke folder laporan (mis: D:\GF POS\ST_Rep2)
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Sekarang kita akan memulai installasi:

1. Install GF POS Setup.EXE:
Kami sarankan anda menginstall GF-POS di Drive yang berbeda dengan Drive 
installasi Windows anda, sehingga saat anda perlu format dan reinstall windows anda, 
tidak menghapus data anda yang di drive tersebut, sebagai contoh D:\GF POS.

2. Installasi Printer Driver TDR161E.EXE

Tekan tombol Next

Tekan tombol Next
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Proses ini hanya mengextract file installasi driver ke lokasi C:\Tmdrive

Selanjutnya adalah menambah printer melalui Control Panel > Printer or Faxes > Add 
Printer > Pilih lokasi driver C:\Tmdrive\win2000 (untuk Windows 2000 atau Windows 
XP), kemudian tinggal pilih jenis printer EPSON TM-U210A No Cut (untuk yang tidak 
ada cutter) atau EPSON TM-U210A Partial Cut (untuk yang ada cutter).

PROSES INSTALLASI telah selesai,
Selanjutnya adalah mengeset aplikasi GF-POS

Untuk GF-POS yang link dengan Komputer Pusat (SERVER) melalui jaringan network, maka 
anda perlu mengeset Lokasi Data Master:

Tekan tombol Start > Program > GF-POS > Set Lokasi Data Master

Hilangkan tanda (√) pada pilihan Local Drive (Current Folder)

Klik tombol <>, kemudian browse ke folder Data Master anda, misalnya \\Central\GFData 
(yang sudah dishare terlebih dahulu, lihat bagian 01. Menginstall GF-Akuntansi 2008)
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Tekan tombol Set Data Folder

Sekarang anda sudah boleh memulai GF-POS
(Tekan tombol Start > Program > GF-POS > GF-POS)

Jika muncul kotak Create Indexes, maka anda tekan saja tombol Start-nya, setelah selesai 
tekan tombol Close-nya.

Kemudian log-in dengan user Manager/Supervisor (yang bisa akses Sistem Konfigurasi).

Setelah itu pilih menu Sistem Setup > Sistem Konfigurasi

Ports:
Posisi port di mana hardware anda dipasang.

Display  adalah alat display price / penampilan harga, yang biasanya berdiri sendiri, jika 
anda tidak punya alat ini, maka tidak perlu portnya (---)

Printer  adalah printer untuk cetak nota, untuk anda yang menggunakan printer driver 
ATM302E, maka port printer tidak perlu dipilih

Drawer  adalah tempat/laci penyimpanan uang
Jika Drawer anda dipasang ke printer melalui connector RJ-45 (berbentuk seperti kabel 
telepon), dan:

• Anda menginstall driver printer (TDR161E.EXE ataupun ATM302E.EXE) yang 
berarti anda menggunakan printer driver window untuk mencetak nota, maka 
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anda pilih “Drawer Buka Lewat Printer (RAW Data)” dan pilih printer tersebut
• Anda menggunakan cara direct-print, maka drawer port adalah port di mana 

printer tersebut dipasang

Display: (ikuti aja setting defaultnya)

Owner:
Nama Mesin, misalkan Kasir 01, Kasir 02, Kasir 03, dsbnya.
Ingat tidak boleh ada Nama Mesin yang sama, setiap komputer mempunyai Nama Mesin 
tersendiri, hal ini berpengaruh saat mengirim data ke komputer pusat.
Oleh karena itu seandainya komputer lama Kasir 01 rusak dan anda ingin mengeset 
komputer baru dengan data baru, maka anda tidak boleh menggunakan Nama Mesin Kasir 
01 lagi, anda mesti menggunakan nama lain yang belum digunakan.
Untuk menambah nama mesin, anda bisa menambah melalui aplikasi GF-Akuntansi, 
melalui menu Sistem Setup > List > Owner/Machine ID

Gudang:
Nama gudang untuk pemotongan stock atas penjualan eceran tersebut.

Kemudian untuk posisi sebelah kanan, adalah setting command untuk komunikasi dengan 
Display, Printer, Drawer, Scanner, di mana yang ini anda cukup mengikuti setting default 
saja, kecuali untuk pilihan Scanner Prefix dan Scanner Suffix bisa anda hilangkan/hapus.

Sekarang anda sudah bisa tekan tombol Simpan

Terus log-off (menu: Aplikasi > Log Off)

Kemudian log-in dengan user Kasir
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